Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-31-2009, 09:45 AM
Nathan W. Nathan W. is offline
Member
 
Join Date: Oct 2005
Location: Sherman Oaks, CA
Posts: 512
Default Auto copy files on import no working?

So even though my preference is checked "automatically copy files on import" protools is seemingly not copying the files to my audio files folder and still looking to the drives I copied them from. Not sure what it's doing this? Is it a bug?

Nathan
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatically copy files on Import not working? Nathan W. Pro Tools TDM Systems (Mac) 1 01-07-2010 10:21 AM
Forgot to check 'auto copy files on import' what now? jahtao Post - Surround - Video 7 05-13-2008 02:34 PM
"automatically copy files on import" pref not working boneboy Pro Tools TDM Systems (Mac) 3 06-18-2007 10:11 AM
Where is the auto copy on import preference at... dkstudios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-11-2007 05:40 PM
automatically copy files on import not working dwilson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-14-2004 01:09 PM


All times are GMT -7. The time now is 02:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com