Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2007, 12:15 PM
soulquake soulquake is offline
Member
 
Join Date: Jan 2007
Posts: 1
Default 6.9.2 and osx10.4.8

I'm wondering if it's ok to uppgrade to 10.4.8?
I currently run pt6.9.2 with osx10.4.7 and that's cool. I seem to have lost some processing power over time, especially after installing waves diamond bundle. I now have 1014 of ram, but used to have half of that and felt that the system was smother back then. Could be paranoia...

My first post! Hi everybody! I've used pt for 7 years and this is the first post here!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updating OSX10.6 to 10.7 Hanswurstlsepp macOS 11 06-12-2012 01:43 AM
OSX10.6.3 and PT 8.0.3 anyone else? filmharmonix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-04-2010 04:38 PM
PT 7.4, and OSX10.4.5? pindebraende Pro Tools TDM Systems (Mac) 4 04-18-2008 06:46 AM
OSX10.3.9 and 001 Lister Coleman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-12-2005 03:01 PM
001/6.7/OSX10.3.8 Lister Coleman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-16-2005 10:45 PM


All times are GMT -7. The time now is 12:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com