Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-10-2021, 08:25 PM
jgiannis jgiannis is offline
Member
 
Join Date: Jan 2014
Location: Anaheim
Posts: 113
Default Pro Tools auto re-links incorrectly

PT Ultimate 2019.10.0

Mac mini 2018
MacOS Mojave 10.14.6

Hi. I often work with 2 large sessions.

(a) source PT session, full of many sound effect files (stereo).
(b) destination PT session, where I import all of those sound effects tracks (stereo).

When I initially do this, all is well. No problems, and everything works are you'd expect.

But upon saving, quitting, and re-opening the same session, all of a sudden, those imported-files are all jumbled. For the most part, they remain in-place, with the same cuts/fades/gain, etc. But the audio contained within them is wrong. Sometimes it's both the L and the R audio that's mixed up, and sometimes it's both. And sometimes the clip-duration will re-cut itself to accommodate whatever that new audio is.

Does anyone have any idea what might be causing this?

And as far as I can tell, this all amounts to a ton of work lost. I cannot seem to force this session to properly re-link. I need to re-cut everything.

Here is a picture of the before-and-after.

https://ibb.co/T0YYPzX
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voice count incorrectly limited in Pro Tools 2020.9 Avid Technical Alerts 0 09-04-2020 01:27 PM
When will students get links for Pro Tools 12.2 nigelpry Pro Tools 12 11 09-06-2015 01:45 AM
Reseller incorrectly listing HD features in a Pro Tools ad boabyd23 Pro Tools 11 20 06-07-2013 09:15 AM
Pro Tools 10 closed incorrectly + save preferences against crash cmbourget Windows 8 12-12-2012 08:58 AM
D-Command Auto Write section maps incorrectly! stangroom ICON & C|24 5 10-21-2009 10:31 PM


All times are GMT -7. The time now is 06:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com