Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2002, 10:48 PM
PyroMark PyroMark is offline
Member
 
Join Date: Oct 2002
Posts: 1
Default Importing wave files in PTFree

Every time I try to import a .Wav file into PTFree it starts to process and then the screen goes black and the computer reboots. I'm using a Dell Dimension W/Intel III processor running 98 2nd edition and 128 Mb ram and a Yamaha sound card that I just downlaoded the latest drivers. PTFree works greta on my Dell Inspiron with the same OS and hardware excvept the soundcard. IS the Yamaha card a problem with anyone?
MP [img]images/icons/frown.gif[/img]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing PT 5.1 wave files to PT 9 Matt Rushmore Pro Tools 9 3 03-05-2011 11:35 AM
Importing wave files Dennis Currier Pro Tools TDM Systems (Win) 5 12-01-2003 07:50 AM
Importing Wave Files Archimago 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-31-2003 12:04 AM
Importing Wave Files Archimago 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-30-2003 06:20 PM
Importing PT LE Wave files into Cubase Dr.Octavo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-02-2002 03:40 AM


All times are GMT -7. The time now is 11:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com