Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-26-2021, 02:13 AM
belasoul belasoul is offline
Member
 
Join Date: Aug 2018
Location: Germany
Posts: 113
Default auto IO Settings

Is there not a preference somewhere like "always import IO settings from session" . . ?

It is a bit tiring when for example constantly switching between Stereo and 5.1 Sessions to always use "restore from Session".
Is there a workaround to let PT automaticly open the I/O Settings needed for the just opened session?
__________________
MacOs 10.14.6, RME Fireface UC / UAD Apollo, PT Ultimate 2021.12
Mac Pro 6.1/12-core,64GB RAM, Aja t-tap
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Who cares about auto record disable - just give us auto playlist creation instead! grammymixer Pro Tools 2020 1 09-04-2020 12:49 PM
Avid Link: updates fail, no auto-login, no auto-install dvdr Licensing & Accounts 2 07-03-2019 05:50 AM
Tracks Auto Record-Arming and Weird Vertical Auto-Scrolling CarterFischer Pro Tools 2018 2 02-18-2019 04:16 PM
Why use 'Punch Auto Preview' and not just 'Write Auto to Selection? Moviesound Post - Surround - Video 23 03-01-2011 01:24 PM
Settings for auto-renaming in the timeline SwirlyD Post - Surround - Video 8 12-23-2010 03:14 AM


All times are GMT -7. The time now is 02:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com