Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-01-2009, 08:03 AM
epu epu is offline
Member
 
Join Date: Sep 2003
Location: New York, NY
Posts: 933
Default MBox 1 Installation Corrupts MBox 2 Installation. Any Ideas Short Of Reinstalling OS?

I recently had issues installing the MBox2 on a number of computers which previously had an MBox1 Installed. No matter the computer, if I had MBox1 installed, when I uninstalled PT and proceeded to install the MBox2 on a fresh PT installation, the DRIVERS FOR THE MBOX2 Series (all, MBox2, MBox2 Pro, MBox2 Micro, etc) would NOT INSTALL. No matter what I did! I could use the PT Nuke utility, check for left over files, etc. NOTHING WOULD WORK.

On the same computer models which NEVER had PT installed, if I'd install an MBox2, it would install seamlessly, leading me to believe the installing an MBox1 would corrupt a future MBox2 install on the same machine?

Is there anything I can do, any files I should be looking for? Any folders I should be looking for in addition to uninstalling Pro-Tools to install an MBox2 on the same machine short of reinstalling the OS? These are school computers and I can't reinstall the OS without Tech Guys coming in (city policy).

Which files or registry keys are being left over which are preventing the MBox2 from installing?

Thanks.
__________________
Macbook Pro 15" (Mid 2014)
16GB RAM
512GB SSD
Pro-Tools 12
2.5GHz i7 Quad Core
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with Mbox 2 installation!! $tereoimage 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-26-2007 12:17 PM
Help me please!!! - MBox 2 installation nathanjar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-19-2007 02:16 PM
002 on a mbox installation siroj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-09-2007 04:42 AM
Help with Mbox installation!!! christopherleary 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 11-05-2006 07:15 PM
Installation On MBox Liam M 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-16-2006 04:15 PM


All times are GMT -7. The time now is 11:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com