Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-22-2008, 06:40 PM
deepbleu deepbleu is offline
Member
 
Join Date: Feb 2007
Posts: 12
Default Syncronizing Audio Files with PT 7.4

Hello

I was wondering what was the best way to configure all my audio files that i use for music,
right now when i open the workspace window, it shows that they are syncronizing, but it just stays on processing. nothing more.

I attempt to uncheck the box that says read only, only for it to return as soon as the click apply, and try to syncronize.

Any suggestions?

thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Syncronizing tracks (midi to audio) luffe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-11-2007 10:22 AM
Results of video syncronizing tests Richard Fairbanks Post - Surround - Video 45 03-17-2005 08:39 PM
HELP!!!- Failure in syncronizing fade files PGB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-30-2004 03:38 PM
Syncronizing Roland Just Starting 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-22-2003 11:02 AM
Syncronizing Two Computers Running PT Derek S 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-12-2001 07:27 PM


All times are GMT -7. The time now is 02:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com