Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-06-2005, 06:02 PM
grasshopper47 grasshopper47 is offline
Member
 
Join Date: Sep 2004
Posts: 8
Default \"Operating system held off...\" error

I'm having the most annoying problem: While recording, mixing and bouncing sessions, my mac stops processing abrubtly with the error message "Operating system held off, interupts for too long, increase H/W Buffer size..."
Well I've increased it to 99% and it still happens all the time (with only a few tracks and minimal signal processing).

I'm running 10.3.5 on an OSX, G4. CPU spped is 1.25 GHz, still have over 40 gigs of memory... from what I understand I shouldn't be having the errors with such minimal sessions.

Anybody got any tips or suggestions?
Thanks. Ryan
Reply With Quote
  #2  
Old 04-07-2005, 01:00 AM
djjstylz djjstylz is offline
Member
 
Join Date: Feb 2005
Posts: 33
Default Re: \"Operating system held off...\" error

Sounds like you have plenty of cpu power. Remember to turn off any browsers, programs like spyware or anti-virus and airport if you have it. I've only had that happen a couple times and it was when i had airport running on accident. Good luck.
Reply With Quote
  #3  
Old 04-07-2005, 03:12 AM
Leigh Marble Leigh Marble is offline
Member
 
Join Date: Jul 2001
Location: Portland, OR
Posts: 240
Default Re: \"Operating system held off...\" error

Quote:
I'm having the most annoying problem: While recording, mixing and bouncing sessions, my mac stops processing abrubtly with the error message "Operating system held off, interupts for too long, increase H/W Buffer size..."
Well I've increased it to 99% and it still happens all the time (with only a few tracks and minimal signal processing).
Did you try this tip?

Also, what do you mean you increased the H/W Buffer to "99%"? I don't think that's an applicable setting.

Leigh
Reply With Quote
  #4  
Old 04-07-2005, 10:50 AM
Moxon Moxon is offline
Member
 
Join Date: Mar 2005
Posts: 27
Default Re: \"Operating system held off...\" error

Are you getting error 6086, 6093, or 6085?

I have been haunted by 6086 for 2 months now, at times making my setup completely unusable.

Have tried about everything under the sun, thought it might be the RAM, and it was fine for 5 days after reseating the RAM, but then came back

I am going to do a clean re-install this week (yes, it has come to that) and i'll let you know if anything changes.

search for error 6086 and you'll find a thread a few weeks back
Reply With Quote
  #5  
Old 04-07-2005, 11:56 AM
The Mink The Mink is offline
Member
 
Join Date: Aug 2001
Location: Grass Valley CA
Posts: 256
Default Re: \"Operating system held off...\" error

I got lots of advice on this thread:
"Whoa - EMERGENCY in Pro situation...."

2 days ago

(How do you paste links to threads anyway?)
__________________
Mac (Retina 5K, 27-inch, 2020)
OSX 10.15.7
PT 2021
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"The operating system held off interrupts..." error kevinb511 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 07-24-2008 07:19 AM
Error - The operating system held off interupts ... (-6086) tonytobrien 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 19 12-17-2007 04:52 PM
"Operating System Held Off" Error on Playback Toonvox Pro Tools TDM Systems (Win) 3 08-15-2004 11:07 AM
Mbox and "operating system held off interrupts for too long" error -6086 el matador 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-22-2003 03:15 AM
'Operating system held off interrupts' error brandono 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-10-2003 05:15 PM


All times are GMT -7. The time now is 03:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com