Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2005, 07:47 AM
legitmik legitmik is offline
Member
 
Join Date: Jan 2005
Location: Ireland
Posts: 22
Default DAE error 9131

emac/ 10.3.5 /Protools LE 6.4 / MBox

I'm running 2 Lacie D2 firewire drives (one portable, one for backup). When I try to edit a session on the backup drive it tells me that the disk allocation has changed from the previous session. All well and good since the file I'm opening and the associated audio has been copied from the one in the studio. However, when I try to play back the tracks I get DAE error msg 9131. Why should it give an error message having reallocated the audio?
Having looked at the Digi answerbase it gives reference to the problem but tells me to reformat my drive. Bit hardcore that.

Any other suggestions?

BTW, has anyone experienced any problems with the D2 drives? I'm always getting 'Alternate header block problem' when I run Norton on it. Is this something to do with going between 8.6, 9.2 and 10.x?

Cheers

Mik
__________________
'Yer ideas are bigger than yer budget'.
Reply With Quote
  #2  
Old 01-25-2005, 08:18 AM
Brent Flash Brent Flash is offline
Member
 
Join Date: Jun 2004
Location: Louisiana
Posts: 214
Default Re: DAE error 9131

One problem could be the use of Norton. If you visit the Apple forums they will be a little more direct and say Norton is death for OSX. I have to admit that since I have stopped using Norton I have had less problems.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE error -9131. What does this mean? splyman Storage Subsystems 5 01-08-2016 12:30 AM
-9131 error cellopiano 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-08-2010 07:10 PM
DAE Error -9131.... Yes, the dreaded -9131. defconnect5 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 08-06-2006 07:54 AM
DAE -9131 Error phildone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-23-2005 09:24 AM
error 9131 The Count 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-29-2004 02:19 AM


All times are GMT -7. The time now is 05:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com