Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-27-2007, 08:54 AM
northwinds northwinds is offline
Member
 
Join Date: Mar 2003
Location: London
Posts: 7
Default Can\'t hear guitar on playback only in record.....

I know this is fairly basic but I haven't used M-powered properly for a while so.......
Trying to do a bit of Saturday afternoon recording, and after laying down some basic drums I plug in my guitar, enable record on the track, check the sound and hit play - but nothing.
I can hear the drums on the other track but the guitar is silent.
If I hit record instead of play then great I hear everything, but my inspiration goes out the window with red light.
I just want to play along with the drums for a while until I get some ideas straight and not have to stop and undo the recording all the time.
I know this is an easy one, but I can't remember and just want to get on.
Anyone please?
BTW I'm running 7.3.1 on an M-Audio FW 1814.
Many thanks.
__________________
Cheers
Have a good one!
Northwinds
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot hear playback while in record mode. dmoffitt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 03-16-2012 03:33 PM
Cannot hear guitar unless I record Fran Amsterdam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-06-2010 06:04 AM
Record Punch Problem: Hear old take/Record new take Felix Rost Pro Tools TDM Systems (Mac) 5 01-04-2008 12:29 PM
Cant hear record enabled track during playback michaiel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-19-2005 02:59 PM
Let me hear your digi 001,Post your music that you record hear optymusblu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-05-2003 01:52 AM


All times are GMT -7. The time now is 02:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com