Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-28-2011, 03:18 AM
MIKEROPHONICS's Avatar
MIKEROPHONICS MIKEROPHONICS is offline
Member
 
Join Date: Sep 2008
Location: CRANLEIGH (gateway to the Surrey Hiils), UK
Posts: 2,095
Default PT 9.03 Isis & searching for video files

Dear All

I am editing some of my clients PT 9.03 sessions. They have a shiny new ISIS and play their video from this, but download their audio to a SAN MP drive.

When I copy the session to my studio and open the session (sans video - as it is not required for this operation), I get a SWOD whilst PT searches for a connected ISIS - presumably on my network (there wasn't one when I last looked - unless my wife has been "shopping").

This behaviour seems slow and clumsy to how the PT session would react if the video was missing from an attached drive, where it would quickly look, and then not find it - and then give me the missing files dialogue - where I could tell it to ignore the video.

One more bit of code to tidy up?

cheers
__________________
cheers

Mike Aiton BSc (hons)
Audio Consultant, Dubbing Mixer/Sound Designer & Journalist

BAFTA member
IPS member

----------------------------------------------------------------------
www.mikerophonics.com
Reply With Quote
  #2  
Old 07-28-2011, 01:36 PM
ultrasonic ultrasonic is offline
Member
 
Join Date: Jul 2006
Posts: 47
Default Re: PT 9.03 Isis & searching for video files

Mike

I'd probably try starting a new session, then using Import Session Data to import all the audio tracks, but not the video track, from the original session.

Hope you get it working. Let us know if you find a solution or need any help.
Reply With Quote
  #3  
Old 07-29-2011, 07:15 AM
MIKEROPHONICS's Avatar
MIKEROPHONICS MIKEROPHONICS is offline
Member
 
Join Date: Sep 2008
Location: CRANLEIGH (gateway to the Surrey Hiils), UK
Posts: 2,095
Default Re: PT 9.03 Isis & searching for video files

The session is fine, just have to wait 30sec for the swod to dissolve

cheers
__________________
cheers

Mike Aiton BSc (hons)
Audio Consultant, Dubbing Mixer/Sound Designer & Journalist

BAFTA member
IPS member

----------------------------------------------------------------------
www.mikerophonics.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'searching for files' Ben Norrington Pro Tools 10 1 10-25-2016 06:20 AM
Please help!!! Workspace freeze when searching files casnado macOS 7 11-16-2013 09:11 AM
Pro Tools 10, HDX, ISIS and System 5 in Post webinar video Tom Graham Pro Tools TDM Systems (Mac) 0 02-28-2012 10:18 AM
Searching thru recovered files RCascade Pro Tools TDM Systems (Mac) 0 10-22-2009 02:03 PM
Does Video Sat work with Isis and Interplay? MIKEROPHONICS Post - Surround - Video 4 10-22-2009 05:47 AM


All times are GMT -7. The time now is 10:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com