Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-18-2016, 12:55 PM
Steve@ZooWest Steve@ZooWest is offline
Member
 
Join Date: Jan 2005
Location: North Indianapolis
Posts: 393
Default AutoTune Dysfunctional

AutoTune is behaving badly. Tuned happily for the first 3 minutes or so, then timing was off and AT interface was very glitchy. Had a medium-small session going - maybe 5 audio tracks and 15-20 MIDI tracks.

Had to create a new session and import vocal, AT, and piano to tune properly.

Anyone else fighting with AutoTune in PT 12 on Windows?




PT 12.4
Windows 10
64 GB Ram
AutoTune 8 Native
__________________
"Modern manufactured music is like art they sell at a furniture store."

http://www.weddingmusicproject.com/
http://www.weddingmusicproject.com/w...music-samples/
http://stevemillikan.com/

Reply With Quote
  #2  
Old 06-19-2016, 09:49 AM
PhoenixAshes's Avatar
PhoenixAshes PhoenixAshes is offline
Member
 
Join Date: Oct 2015
Location: Ireland
Posts: 14
Default Re: AutoTune Dysfunctional

Had problems with Autotune Efx3, worked fine up till 12.5 , since then it works intermittently and outputs random glitches- I sent a report to avid and Antares and they are aware of the issue (and able to recreate it). I'm using Autotune Live now without issue, I didn't try Autotune 8 but maybe it's a related problem?

Thanks

PT 12.5.1

Mac OSX El Capitan

32GB RAM
Reply With Quote
  #3  
Old 06-20-2016, 11:23 AM
brianjanthony's Avatar
brianjanthony brianjanthony is offline
Member
 
Join Date: May 2005
Location: PA USA
Posts: 1,109
Default Re: AutoTune Dysfunctional

It depends on the version.

Autotune Live is glitchy and can cause strange playback behavior.

Autotune 8+time (or some name to that effect) can cause corruption and all sorts of problems.

Autotune 8.1 (or whatever is the actual latest version) is much more stable. I can use 20-30 instances Native without issue.

I've never used EFX.
__________________
Brian
www.brianjanthony.com
MacPro 6 core 3.46 Cheese Grater
HDX and HD NATIVE
48 gig Ram
PT 2019. Something
Sierra
192 IO and 96 IO

TDM user way back. PT user since 98.
Reply With Quote
  #4  
Old 06-20-2016, 02:35 PM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,805
Default Re: AutoTune Dysfunctional

Autotune has been a disaster for awhile. Try shutting off Dynamic Plugin Processing. There responses have been TERRIBLE about the timing issues and I refused to update after them admitting the problem with AT7 and refusing to fix them. Then they release V8, claim the timing problems are now fixed, but it will cost me $100 to update!
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 3-6-18)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I7 9900k
Win 10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Autotune Antboogie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-09-2009 01:14 PM
PT 7.3.1 completely dysfunctional: Help Eli V/d Vondel Pro Tools M-Powered (Win) 4 02-19-2007 08:27 AM
I need autotune shawnv 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 05-03-2006 08:47 AM
Autotune ? session48 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-20-2005 04:33 PM
Autotune - HELP! shacke 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 10-30-2004 05:16 PM


All times are GMT -7. The time now is 10:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com