Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-02-2015, 10:34 AM
ColinSound ColinSound is offline
Member
 
Join Date: May 2013
Location: Toronto, ON
Posts: 3
Default "Selected ASIO Device could not be Initialized" After Reinstalling PT10 on Same Machi

So I used to have ProTools 10.3.10 installed on my computer, and it all seemed to work fine. A year or two ago I had to uninstall it, and now I am installing it back into this machine. However, now I am faced with ""Selected ASIO Device could not be Initialized.", with no options to select a device - so all it can do is quit. No upgrades were done to the computer, speakers are the same, all Windows & Speaker drivers are up to date. I have looked at about ten different threads about the issue and they did not seem to help. I have uninstalled & reinstalled PT10 again, and haven't had any similar issues running Nuendo with it. I also do not nor have ever used any sort of Fireface/MBox etc interfaces with this computer. (PS - running DxDiag also comes up with "Error:Problem getting extra sound info".

Any help is much appreciated. SandraReport below:
SiSoftware Sandra

ID
Host Name : C************
Workgroup : WORKGROUP

Computer
Model : OEM System Product Name
Serial Number : System Ser**********
Chassis : Desktop
Mainboard : ASUS P8Z68-V LE
Serial Number : MT7018K********
BIOS : AMI (OEM) 0504 07/12/2011
Total Memory : 8GB DIMM DDR3

Processors
Processor : Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz (4C 3.51GHz/3.7GHz, 3.5GHz IMC, 4x 256kB L2, 6MB L3)
Socket/Slot : FC LGA1155

Chipset
Memory Controller : ASUS Core (Sandy Bridge) DRAM Controller 100MHz, 8GB DIMM DDR3 1.33GHz 64-bit

Memory Module(s)
Memory Module : Corsair CMZ8GX3M2A1600C9 4GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-34-10-5)
Memory Module : Corsair CMZ8GX3M2A1600C9 4GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-34-10-5)

Video System
Monitor/Panel : ACI ASUS VS228
(1920x1080, 21.7")
Monitor/Panel : ProView MEDION 22-inch BP2219AFW (1680x1050, 22.0")
Video Adapter : AMD Radeon HD 6900 Series (24CU 1536SP SM5.0 880MHz, 2GB DDR5 5.5GHz 256-bit, PCIe 2.00 x16)
Video Adapter : AMD Radeon HD 6900 Series (24CU 1536SP SM5.0 880MHz, 2GB DDR5 5.5GHz 256-bit, PCIe 2.00 x16)

Graphics Processor
OpenCL GP Processor : AMD Radeon HD 6900 Series (1536SP 24C 880MHz, 2GB DDR5 5.5GHz 256-bit)
Compute Shader Processor : AMD Radeon HD 6900 Series (1536SP 24C 880MHz, 2GB DDR5 5.5GHz 256-bit)
OpenGL Processor : AMD Radeon HD 6900 Series (1536SP 24C 880MHz, 2GB DDR5 5.5GHz 256-bit)
OpenGL Processor : AMD Radeon HD 6900 Series (1536SP 24C 880MHz, 2GB DDR5 5.5GHz 256-bit)

Storage Devices
WDC WD5000AAKX-003CA0 (500.1GB, SATA300/600, 3.5", 7200rpm, 16MB Cache) : 466GB (E:)
OCZ-VERTEX3 (120GB, SATA600, SSD) : 112GB (C:)
ATAPI iHES112 3 (7.4GB, SATA150, BD-R, DVD+-RW, CD-RW, 2MB Cache) : 7GB (D:)

Logical Storage Devices
Side Drive (E:) : 466GB (NTFS, 4kB) @ WDC WD5000AAKX-003CA0 (500.1GB, SATA300/600, 3.5", 7200rpm, 16MB Cache)
Colin Main (C:) : 112GB (NTFS, 4kB) @ OCZ-VERTEX3 (120GB, SATA600, SSD)
U13002W_001_D01 (D:) : 7GB (UDF, 2kB, Read-Only) @ ATAPI iHES112 3 (7.4GB, SATA150, BD-R, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : ASUS Cougar Point LPC Controller
Audio Device : ASUS Cougar Point High Definition Audio Controller
Audio Codec : Realtek Semi High Definition Audio
Audio Device : PC Partner Cayman/Antilles HDMI Audio [Radeon HD 6900 Series]
Audio Codec : ATI (AMD) HDMI Audio
Serial Port(s) : 1
Disk Controller : ASUS Cougar Point 6 port SATA AHCI Controller
USB Controller 1 : ASUS Cougar Point USB Enhanced Host Controller #2
USB Controller 2 : ASUS Cougar Point USB Enhanced Host Controller #1
USB Controller 3 : ASUS ASMedia XHCI Controller
USB Controller 4 : ASUS ASMedia XHCI Controller
CardBus/PCMCIA Controller 1 : 53244 CB-1410 CardBus Controller
SMBus/i2c Controller 1 : Intel ICH SMBus

Printers and Faxes
Printer : Send To Microsoft OneNote 2010 Driver (1200x1200, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Printer : HP Deskjet 3050A J611 series (600x300, Colour)
Printer : HP Deskjet 3050A J611 series (600x300, USB, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Scanners and Cameras
Scanner : Hewlett-Packard HP Deskjet 3050A J611 series (NET) (Scanner, USB)

Network Services
Network Adapter : Realtek PCIe GBE Family Controller (Ethernet, 1Gbps)

Operating System
Windows System : Microsoft Windows 7 Home Media Center 6.01.7601 Service Pack 1
Platform Compliance : x64
Reply With Quote
  #2  
Old 11-04-2015, 07:25 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,807
Default Re: "Selected ASIO Device could not be Initialized" After Reinstalling PT10 on Same M

Hello ColinSound,

Do you remember if you installed ASIO4ALL before? Check this FAQ it might help.



Good luck,
RC

__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 11-05-2015, 09:03 AM
ColinSound ColinSound is offline
Member
 
Join Date: May 2013
Location: Toronto, ON
Posts: 3
Default Re: "Selected ASIO Device could not be Initialized" After Reinstalling PT10 on Same M

YUP. That was it. Thanks
Reply With Quote
  #4  
Old 11-06-2015, 05:07 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,807
Default Re: "Selected ASIO Device could not be Initialized" After Reinstalling PT10 on Same M

Quote:
YUP. That was it. Thanks
I'm glad I could help.


Good luck,
RC
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Selected ASIO audio device could not be initialized" Protools 10/11 Die2siN Windows 3 09-22-2014 02:32 PM
"The Selected ASIO audio device could not be initialized." jakevegas79 Windows 15 05-27-2014 02:13 PM
"The selected ASIO audio device could not be initialized..." error PResin Windows 12 06-07-2013 02:49 AM
Selected ASIO Device could not be Initialized. (PT10, 003) knorbert6 Windows 20 06-30-2012 09:25 AM
can't open 9.0.3 "selected ASIO audio device could not be initialized" Timbo18 Windows 2 07-28-2011 08:51 AM


All times are GMT -7. The time now is 03:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com