Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2010, 05:46 PM
emluper emluper is offline
Member
 
Join Date: Sep 2004
Posts: 489
Default PQ's Not Saving!?!?!

Wondering if anyone else is experiencing this in 2.8.2. PQ changes aren't being stored when we save a snapshot. Just checking to see if this is a known issue.
Reply With Quote
  #2  
Old 03-25-2010, 11:38 AM
aarono aarono is offline
Avid
 
Join Date: Sep 2006
Location: Daly City, CA
Posts: 37
Default Re: PQ's Not Saving!?!?!

Hey Eric,

I'm not able to reproduce this behavior - meaning PQ changes are able to be stored and recalled through snapshots on the systems I've checked. Could you email me a copy of the show file you are having issues with? That'll help us figure out what's going on.

Thanks much!
Aaron
aolson@avid.com
Reply With Quote
  #3  
Old 03-25-2010, 12:25 PM
emluper emluper is offline
Member
 
Join Date: Sep 2004
Posts: 489
Default Re: PQ's Not Saving!?!?!

Sure, I'll make a copy of the file tonight and I'll get it to you.
Reply With Quote
  #4  
Old 03-25-2010, 01:49 PM
aarono aarono is offline
Avid
 
Join Date: Sep 2006
Location: Daly City, CA
Posts: 37
Default Re: PQ's Not Saving!?!?!

Great. Thanks Eric.

Aaron
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
saving gil5280 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 08-19-2009 12:35 AM
Not Saving artbrut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-10-2007 01:55 AM
PT7 Bug when saving to 6.9 DaveP Pro Tools TDM Systems (Mac) 2 01-09-2006 09:40 AM
Register PQ's? emluper VENUE Live Sound Systems 5 12-16-2005 05:22 PM
? saving session as/saving copy of session in surchur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-05-2002 10:24 AM


All times are GMT -7. The time now is 09:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com