Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-28-2007, 02:58 AM
GTveito GTveito is offline
Member
 
Join Date: Oct 2004
Posts: 53
Default Workspace getting slow in PT 7.3.1

We recently upgraded all of our machines from 6.9 to 7.3.1 cs4 on new Intel 2* 3 GHz MACs with 2 GB RAM. We have found that the workspace get slower and slower the more you use the system. After a couple of days the beach-ball is on for a minute when leaving the workspace. The cure is to delete the volume.ddb file in the Digidesign Databases folder. We did not have this problem running 6.9.
Reply With Quote
  #2  
Old 08-28-2007, 05:09 AM
kickit kickit is offline
Member
 
Join Date: Feb 2004
Posts: 58
Default Re: Workspace getting slow in PT 7.3.1

Have you done everything under general trouble shooting PT 6 & 7?
Reply With Quote
  #3  
Old 08-28-2007, 11:39 AM
GTveito GTveito is offline
Member
 
Join Date: Oct 2004
Posts: 53
Default Re: Workspace getting slow in PT 7.3.1

Yes . We have eight studios with identical setups, and the same behavior in every room. I´m thimking of modifying our startup script to include the database files.


Old script:

Use terminal
type: sudo pico /etc/rc
goto the bottom of the file and find a nice place to insert:

##
# cleaning Pro Tools files
##
rm -f /Library/Application\ Support/Digidesign/Databases/Volumes/*.ddb

to quit type: ctrl+x and [Y]es and finaly Return

rm means remove, -f is without confirmation and the path means all ddb files.
Reply With Quote
  #4  
Old 08-28-2007, 12:20 PM
Sound-Influence Sound-Influence is offline
Member
 
Join Date: Aug 2003
Location: Oklahoma City, Oklahoma
Posts: 107
Default Re: Workspace getting slow in PT 7.3.1

Wouldn't it be great if there was a preference option that would allow protools to delete databases on startup?

Aubrey
__________________
PT 7.4cs2 | OS 10.4.9 | Dual 2.0 G5 7g Ram | HD3 Accel | 4 FW800 Drives
Reply With Quote
  #5  
Old 09-12-2007, 10:03 AM
viaspiaggia viaspiaggia is offline
Member
 
Join Date: Apr 2003
Location: St. Louis, MO
Posts: 396
Default Re: Workspace getting slow in PT 7.3.1

Having the same problem, and wanted to revive this thread and see if we can get some thoughts from Digi.

Seems to me its a Direct I/O problem, since I also get increasing system freeze time when previewing AudioSuite plugins. Works fine for awhile, then with no warning suddenly beach ball city.

My notes on the problem:
- A quit and reboot always resets the problem, back to normal operation for awhile.
- I almost never have files in the volumes folder mentioned by GTveito.
- Any other application running seems to make the problem worse, though that's always hard to judge. Firefox in particular seems to be a problem.
- Seems like its the Mac OS as much as anything causing trouble - the hard drive just grinds and grinds during the beach balls, and all other apps and the Finder are slow during the freeze.
- ProTools is reported "not responding" by force quit during the beach balls, but it almost always recovers after a few minutes.
- Kontakt being active on a track guarantees LONG beach balls on any operation requiring Direct I/O

Any comments from digi or tips from other users? I'm currently on PT7.3.1cs4, and Mac OS 10.4.8 - would 10.4.9 help?

Thanks.

-adam-
__________________
adamfrick.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Workspace studiom Pro Tools TDM Systems (Mac) 7 09-18-2010 12:45 AM
Workspace really slow in 10.6.2 timberman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-14-2010 07:27 PM
Very Slow Workspace with PT 7.4cs8 HD2 bjkalahann Pro Tools TDM Systems (Mac) 1 03-22-2009 10:00 AM
slow disk in Workspace meglaurent Pro Tools TDM Systems (Mac) 2 04-01-2008 03:19 PM
drag from workspace is very slow breakie Pro Tools TDM Systems (Win) 0 11-20-2006 03:07 PM


All times are GMT -7. The time now is 10:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com