Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-26-2016, 03:54 AM
ShadeTek ShadeTek is offline
Member
 
Join Date: Apr 2014
Location: UK
Posts: 51
Default PT 12.2.1 and Soundminer 1.0.2

We are currently getting the occasional hang of PT when importing from Soundminer 1.0.2 on a PC based system into PT. PT has to be restarted via Task Manager to get going again. Has anyone else had this issue?
__________________
3 X Z440 W10 32GB RAM, PT 2022.10/2022.4 HDX, 1 X Omni, 3 x X-Mon/S6, 1 X Scarlett Solo, 4 X Blackmagic 4K Extreme, NEXIS E4, Isis 5000, S6 X 3. Synced with Nanosync Word clock.

Last edited by ShadeTek; 01-26-2016 at 06:58 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Soundminer v4.5 Standard or Soundminer HD Plus Oliver M Buy & Sell 0 12-21-2014 01:50 PM
wtb: Soundminer Pro yazoo Buy & Sell 0 10-13-2014 04:53 PM
Soundminer or others?? soundboy35 Post - Surround - Video 5 02-06-2008 02:44 PM
SoundMiner for PC? MGagnon General Discussion 2 09-01-2003 09:31 AM


All times are GMT -7. The time now is 04:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com