Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-16-2012, 01:06 AM
Rowas Rowas is offline
Member
 
Join Date: Aug 2012
Location: 709 Donovan Street
Posts: 1
Default Assertion Error in... Line 476

Hello, everyone. I apologize for this being my first post, but I have had a long struggle with this issue. I have been able to run Pro Tools 8 perfectly well on Snow Leopard and have enjoyed it.

I am attempting to use Pro Tools 8.0.5 on Lion. I know it is not officially supported, but it has installed fine and launched fine. The only problem that blockades me (hopefully) from using this program is an "Assertion error" that I get whenever I hit the play button. When the error displays its very strange. The whole system slows down and the mouse is choppy.

When I install PT8, I have to remove Digidal.kext from the System/Library/Extensions folder as it causes it to panic, so I'm unsure whether this would cause that error. As for the error itself, it looks like this:



Please tell me anything that could help to possibly resolve this issue. Thank you.
Reply With Quote
  #2  
Old 09-14-2012, 10:51 AM
cOOperWhite cOOperWhite is offline
Member
 
Join Date: Aug 2011
Location: Russian Federation
Posts: 4
Exclamation Re: Assertion Error in... Line 476

Exact same problem on Mountain Lion, tried everything, looking for help.

Upd: seems I found the solution for you, Rowas: http://duc.avid.com/showpost.php?p=1779340&postcount=11
Too bad it's not implementable to Mountain Lion, guess I'll be doungrading to Snow Leopard.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: Assertion line 621 roofus Windows 4 03-17-2013 02:32 PM
assertion/line 33 error! DAMNBABY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-14-2008 04:56 PM
Assertion Error Line 164, but I've done everything markimola 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-25-2006 08:26 AM
Assertion error in line 478? Frank Kruse Post - Surround - Video 3 03-02-2006 03:03 PM
Mix Plus 6.4.1 Assertion error in line 894 AlliedPost Pro Tools TDM Systems (Mac) 2 10-30-2004 12:57 PM


All times are GMT -7. The time now is 07:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com