Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-11-2010, 02:38 PM
Thirsch Thirsch is offline
Member
 
Join Date: Aug 2010
Location: Tampa, FL
Posts: 16
Default I Finally Solved my -9073 Error

I'm new to Pro Tools but no stranger to computers. I have fought many battles like "9073."

Cruising the AVID Knowledge Base I found a combination of ideas that worked for me. Hopefully they will work for you too.

Below is the SANDRA report for my setup.

Here are the steps I followed to resolve my 9073 issues.

1. Download and install Pro Tools LE 8.0.4 software update published compatible with Windows 7. You can find the path to the upgrade posted by AVID below my SANDRA report.

2. Print out and follow the Knowledge Base article: "Windows Guide - Windows 7 Optimizations and Troubleshooting." Path to this also found below the SANDRA report. I followed this article verbatim through the section labeled "Display Performance." I did not have to delete Digidesign Databases or mess with Preferences.

3. One other step I took that I saw suggested somewhere in the Forums by someone wrestling with the 9073 error: I opened the Properties window for my Glyph external hard drive dedicated to audio files and deselected the option: "Compress this drive to save disk space." As has been aptly noted by so many, given today's plummeting costs of peripheral hard drives, using file compression to save drive space is simply not worth the aggravation it causes.

This whole process occupied most of an evening. But a large part of it -- decompressing the hard drive -- can run unattended while you're watching a movie.
I hope this helps.

>>>>>>>>>>>>>>> SANDRA Report <<<<<<<<<<<<<<<<<<<

Computer
Model : Dell MP061
Workgroup : WORKGROUP
Host Name : Road-Warrior
User : Admin

Processor
Model : Intel(R) Core(TM)2 CPU T7400 @ 2.16GHz
Speed : 2.16GHz
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Mobile, Dual-Core
Integrated Data Cache : 2x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 4MB, ECC, Synchronous, ATC, 16-way, 64 byte line size, 2 threads sharing

Computer
Platform Compliance : Intel Centrino Mobile Technology
Mainboard : Dell 0WX414
BIOS : Dell A08 04/02/2007
Bus(es) : ISA X-Bus PCI PCIe IMB PCMCIA USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 2GB DDR2 SO-DIMM

Chipset
Model : Dell 955XM/945GM/PM/GMS/940GML Express Processor to DRAM Controller
Front Side Bus Speed : 4x 166MHz (664MHz)
Total Memory : 2GB DDR2 SO-DIMM
Memory Bus Speed : 2x 332MHz (664MHz)

Memory Module(s)
Memory Module : Hynix (Hyundai) HYMP512S64CP8-Y5 1GB DDR2 SO-DIMM PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
Memory Module : Hynix (Hyundai) HYMP512S64CP8-Y5 1GB DDR2 SO-DIMM PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)

Video System
Video Adapter : ATI Mobility Radeon X1400 (PS3.0, VS3.0 432MHz, 128MB 396MHz, PCIe 1.00 x16)
Video Adapter : ATI Mobility Radeon X1400 (PS3.0, VS3.0 432MHz, 128MB 396MHz, PCIe 1.00 x16)

Storage Devices
Hitachi HTS721010G9SA00 (100GB, SATA150, 2.5", 7200rpm, NCQ, 7MB Cache) : 93GB (C:) (D:)
Seagate ST3500418AS (500.1GB, FireWire/1394/SATA, 3.5", NCQ) : 466GB (F:)
TSSTcorp DVD+/-RW TS-L632D (ATA33, DVD+-RW, CD-RW, 2MB Cache) : N/A (E:)

Logical Storage Devices
OS (C:) : 81GB (NTFS) @ Hitachi HTS721010G9SA00 (100GB, SATA150, 2.5", 7200rpm, NCQ, 7MB Cache)
VOT (F:) : 466GB (NTFS) @ Seagate ST3500418AS (500.1GB, FireWire/1394/SATA, 3.5", NCQ)
RECOVERY (D:) : 10GB (NTFS) @ Hitachi HTS721010G9SA00 (100GB, SATA150, 2.5", 7200rpm, NCQ, 7MB Cache)
Optical Drive (E:) : N/A @ TSSTcorp DVD+/-RW TS-L632D (ATA33, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : Dell 82801GBM (ICH7-M) LPC Interface Controller
LPC Legacy Controller 1 : SMSC FDC37N769
Audio Device : Dell 82801G (ICH7) High Definition Audio
Audio Codec : Sigmatel 9200 HD Audio Codec
Audio Codec : Conexant HDAudio Soft Data Fax Modem with SmartCP
Serial Port(s) : 1
Disk Controller : Dell 82801GBM/GHM (ICH7-M) Serial ATA Storage Controller
Disk Controller : Dell SD Bus Host Adapter
USB Controller 1 : Dell 82801G (ICH7) USB Universal Host Controller
USB Controller 2 : Dell 82801G (ICH7) USB Universal Host Controller
USB Controller 3 : Dell 82801G (ICH7) USB Universal Host Controller
USB Controller 4 : Dell 82801G (ICH7) USB Universal Host Controller
USB Controller 5 : Dell 82801G (ICH7) USB 2.0 Enhanced Host Controller
FireWire/1394 Controller 1 : Dell R5C832 IEEE-1394 Controller
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus

Printers and Faxes
Printer : EPSON WorkForce 610 Series (360x360, Colour)
Printer : hp deskjet 5550 series (HPA) (1200x1200, Colour)
Printer : Nuance Image Printer Driver (600x600)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Printer : Microsoft Office Document Image Writer Driver (200x200)
Fax : Microsoft Shared Fax Driver (200x200)
Fax : EPSON PC-FAX driver (203x98)
Printer : Adobe PDF Converter (4000x4000, Colour)
Printer : RW-240 WINPRINT ()

Network Services
Wireless Adapter 1 : Dell Wireless 1390 WLAN Mini-Card (802.11g (ERP), AES-CCMP, 18Mbps)

Power Management
Mains (AC) Line Status : On-Line
Battery No 1 : 100%

Operating System
Windows System : Microsoft Windows 7 Home 6.01.7600
Platform Compliance : x86
Windows Experience Index
Current System : 3.4


AVID Knowledge Base
Windows Guide - Windows 7 Optimization and Troubleshooting
Path to document:
www.avid.com
Upper right corner: Search for "Optimizations"
On right find: Knowledge Base
Click Link to: "Windows Guide - Windows 7 Optimizations
and Troubleshooting"

Software Update:
Right side of Knowledge Base window find link under What's Hot:
"Pro Tools LE 8.0.4 Update for Windows"
Reply With Quote
  #2  
Old 08-11-2010, 03:43 PM
chrisdee's Avatar
chrisdee chrisdee is offline
Moderator
 
Join Date: Feb 2007
Location: Trondheim, Norway
Posts: 3,144
Default Re: I Finally Solved my -9073 Error

Good work.
__________________
Christian D Hagen | I7 Builds | PT/OS Compability Chart
Reply With Quote
  #3  
Old 08-11-2010, 03:44 PM
chrisdee's Avatar
chrisdee chrisdee is offline
Moderator
 
Join Date: Feb 2007
Location: Trondheim, Norway
Posts: 3,144
Default Re: I Finally Solved my -9073 Error

It pays off to read though the help us help you thread.
http://duc.digidesign.com/showthread.php?t=193637
__________________
Christian D Hagen | I7 Builds | PT/OS Compability Chart
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SOLVED issue with 9073 error on scrub studiojimi Pro Tools TDM Systems (Mac) 0 07-02-2012 10:56 AM
My -6086 problem finally solved Aristocracia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-19-2007 02:35 PM
Wavedriver issues finally solved! (here's how) toddamo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-30-2003 11:44 AM
Finally solved ibook Mbox problems didger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-13-2003 04:40 AM
Finally solved the *clicks* and *Pops* thing. But. . . EjA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-14-2002 08:13 PM


All times are GMT -7. The time now is 03:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com