Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2010, 09:16 PM
tanona tanona is offline
Member
 
Join Date: Jun 2008
Posts: 42
Default Win 7, PT 8.0.3 Crashes on session load

Hi. Tried a bunch of stuff mentioned in this forum: Run as Administrator, delete DAE prefs & digidesign databases, tried running firewire as legacy driver, tried running Pro Tools in the "Run programs made for previous versions of Windows" option in the control panel, and the Allowcookies addition in the internet Settings part of the regedit.

The application loads up fine. Even super small sessions load up ok..ones with a couple tracks. Anything more than that, and it crashes and I get this:

"Pro Tools Application has stopped working" "A Problem caused the program to stop working correctly..."

I also tried creating a blank session and importing all the tracks from a large session individually to try to isolate the problem to a particular plug-in or track, but they all import OK. I had all the tracks from a large session import ok, and could work in and play the session. Then, I save, exit the session, and upon attempting to reload the session, Pro Tools crashes. Any ideas??

using Win 7 Ultimate, PT LE 8.0.3, DIGI003 rack

Whole system works beautifully on Windows XP sp1, sp2, & sp3

SiSoftware Sandra

Computer
Model : MSI MS-7246
Workgroup : WORKGROUP
Host Name : Studio-PC
User : Studio

Processor
Model : Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz
Speed : 2.21GHz
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Dual-Core
Integrated Data Cache : 2x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 2MB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 threads sharing

Computer
Mainboard : MSI MS-7246
BIOS : Phoenix Technologies, LTD 6.00 PG 11/09/2006
Bus(es) : ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 4GB DIMM DDR2

Chipset
Model : MSI 82975X Memory Controller Hub
Front Side Bus Speed : 4x 316MHz (1.26GHz)
Total Memory : 4GB DIMM DDR2
Memory Bus Speed : 2x 316MHz (632MHz)

Memory Module(s)
Memory Module : Kingston 1GB DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)
Memory Module : Kingston 1GB DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)
Memory Module : Kingston 1GB DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)
Memory Module : Kingston 1GB DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)

Video System
Video Adapter : NVIDIA GeForce 7300 GT (8 PS3.0, 4 VS3.0 351MHz, 256MB DDR3 2x333MHz, PCIe 1.00 x16)
Video Adapter : NVIDIA GeForce 7300 GT (8 PS3.0, 4 VS3.0 351MHz, 256MB DDR3 2x333MHz, PCIe 1.00 x16)

Graphics Processor

Storage Devices

sessions A (H:) : 298GB (NTFS) @ Initio WD3200JB-00KFA0 (320GB, FireWire/1394, 3.5", 11568rpm, NCQ, 8MB Cache)

ST380815AS (80GB, SATA150, 3.5", NCQ, 8MB Cache) : 75GB (C:)
ST3750640A (750.2GB, USB, 3.5") : 699GB (F:)
WDC WD3200JB-00KFA0 (320GB, USB/ATA100, 3.5", 7200rpm, 8MB Cache) : 298GB (G:)
LITE-ON DVDRW LH-20A1H (ATA66, DVD+-RW, CD-RW, 2MB Cache) : N/A (D:)
PIONEER DVD-RW DVR-107D (ATA33, DVD+-RW, CD-RW, 64kB Cache) : N/A (E:)

Logical Storage Devices
System Reserved : 100MB (NTFS)
Vault (F:) : 699GB (NTFS) @ ST3750640A (750.2GB, USB, 3.5")
Backup (G:) : 298GB (NTFS) @ WDC WD3200JB-00KFA0 (320GB, USB/ATA100, 3.5", 7200rpm, 8MB Cache)
Hard Disk (C:) : 74GB (NTFS) @ ST380815AS (80GB, SATA150, 3.5", NCQ, 8MB Cache)
Optical Drive (D:) : N/A @ LITE-ON DVDRW LH-20A1H (ATA66, DVD+-RW, CD-RW, 2MB Cache)
Optical Drive (E:) : N/A @ PIONEER DVD-RW DVR-107D (ATA33, DVD+-RW, CD-RW, 64kB Cache)

Peripherals
LPC Hub Controller 1 : MSI 82801GH (ICH7DH) LPC Interface Controller
LPC Legacy Controller 1 : T0 00-00h
Audio Device : MSI 82801G (ICH7) High Definition Audio
Audio Codec : Realtek Semiconductor High Definition Audio
Serial Port(s) : 1
Parallel Port(s) : 1
Disk Controller : MSI 82801G (ICH7) Ultra ATA Storage Controller
Disk Controller : MSI 82801GB/GR/GH (ICH7) Serial ATA Storage Controller
Disk Controller : MSI JMB361 AHCI/IDE
USB Controller 1 : MSI 82801G (ICH7) USB Universal Host Controller
USB Controller 2 : MSI 82801G (ICH7) USB Universal Host Controller
USB Controller 3 : MSI 82801G (ICH7) USB Universal Host Controller
USB Controller 4 : MSI 82801G (ICH7) USB Universal Host Controller
USB Controller 5 : MSI 82801G (ICH7) USB 2.0 Enhanced Host Controller
USB Controller 6 : VIA VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets)
USB Controller 7 : VIA VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets)
USB Controller 8 : VIA VT6202 USB 2.0 Enhanced Host Controller
FireWire/1394 Controller 1 : Avlab Technology TSB43AB23 1394a-2000 OHCI PHY/link-layer Controller
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)
Printer : HP Officejet 5600 series (1200x1200, USB, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Scanners and Cameras
Scanner : Hewlett-Packard HP Officejet 5600 (Scanner, USB)

Network Services
Network Adapter : Intel(R) PRO/1000 PL Network Connection (Ethernet, 100Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System
Windows System : Microsoft Windows 7 Ultimate 6.01.7600
Platform Compliance : x64

Windows Experience Index
Current System : 4.2

Performance Tips
Tip 2546 : Large memory modules should be ECC/Parity.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
Reply With Quote
  #2  
Old 01-04-2010, 09:29 PM
tanona tanona is offline
Member
 
Join Date: Jun 2008
Posts: 42
Default Re: Win 7, PT 8.0.3 Crashes on session load

yes. I thought I would try the 8.0.3 forum first. But since the issue could not be resolved from that forum, maybe someone here in this more general forum will have some different suggestions.
Reply With Quote
  #3  
Old 01-05-2010, 01:41 AM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,822
Default Re: Win 7, PT 8.0.3 Crashes on session load

FYI: "Multiple identical postings in the same forum or more than one forum of the same message are not allowed and may be considered spam and removed."
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
FocusritePro 40 (2)
TCE Studio Konnekt 48
Rascal Audio Tonebuss 24
Slate Digital VRS8

Gigabyte GA-Z170-HD3P
i7 6700K 4.1 GHz
32GB DDR4
macOS 10.15.7
UAD-2 Octo Core PCIe
Pro Tools Ultimate 2022.12
Reply With Quote
  #4  
Old 01-05-2010, 04:25 AM
JonnyGinese JonnyGinese is offline
Member
 
Join Date: Apr 2005
Location: New York, USA
Posts: 1,069
Default Re: Win 7, PT 8.0.3 Crashes on session load

Quote:
Originally Posted by cwsand View Post
FYI: "Multiple identical postings in the same forum or more than one forum of the same message are not allowed and may be considered spam and removed."
oh boy..

Well I get a similar issue although mine seems to be more random.. it can happen just loading PT LE. I'm using the 8.0.4b driver for my 002r... it has happened only 2 times on me.. once with just PT and once with loading a session(which loaded the next time i rebooted). I'm attributing it to the driver being Beta... but i could be wrong...
__________________
-AIM: RS Recordings -Skype: RSRecords
| Pro Tools 8 Native | Windows 7 64-bit| Q6600 @ 3.0ghz | 8GBs RAM | Digi002r |
Studio Site: Red Sneaker Records
Reply With Quote
  #5  
Old 01-05-2010, 10:09 AM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 6,074
Default Re: Win 7, PT 8.0.3 Crashes on session load

Vault (F:) : 699GB (NTFS) @ ST3750640A (750.2GB, USB, 3.5")
Backup (G:) : 298GB (NTFS) @ WDC WD3200JB-00KFA0 (320GB, USB/ATA100, 3.5", 7200rpm, 8MB Cache)


What's with all the USB hard drives, and are you recording to them? They're not recommended OR supported.
Reply With Quote
  #6  
Old 01-05-2010, 01:18 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,822
Default Re: Win 7, PT 8.0.3 Crashes on session load

Try uninstalling/reinstalling the 8.0.4b drivers with the unit turned off. Power the pc off, power up the 002/003 then boot up your pc. If that doesn't work, I'd try reinstalling LE.
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
FocusritePro 40 (2)
TCE Studio Konnekt 48
Rascal Audio Tonebuss 24
Slate Digital VRS8

Gigabyte GA-Z170-HD3P
i7 6700K 4.1 GHz
32GB DDR4
macOS 10.15.7
UAD-2 Octo Core PCIe
Pro Tools Ultimate 2022.12
Reply With Quote
  #7  
Old 01-05-2010, 01:57 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,526
Default Re: Win 7, PT 8.0.3 Crashes on session load

Quote:
Originally Posted by cwsand View Post
Try uninstalling/reinstalling the 8.0.4b drivers with the unit turned off. Power the pc off, power up the 002/003 then boot up your pc. If that doesn't work, I'd try reinstalling LE.
I have found that repairing the .04 drivers fixed this (at least temporarily) for me. And running as administrator seems to be a must.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2022 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
protools 11.01 close session crashes on load next session eddie lamb Pro Tools 11 2 09-07-2013 02:51 AM
Pro Tools LE 8 crashes when trying to load new or existing session jgerards 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-07-2011 09:26 AM
Analog Factory crashes PT 8cs3 on session load DrFord Pro Tools TDM Systems (Mac) 4 09-11-2009 03:29 PM
pro tools le 7.3.1 cs 5 session load up crashes streetcorna 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-14-2007 07:03 AM
PT 7.0 crashes when I load a particular session phentalmyst 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-09-2006 12:58 AM


All times are GMT -7. The time now is 12:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com