Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-16-2006, 01:44 AM
creeper59 creeper59 is offline
Member
 
Join Date: Jan 2006
Posts: 20
Default Pt 7...Is the party over?

I have a G4 iMac 1 Ghz system, Tiger 10.4, 768 ram, Seagate external. I installed the PT7 update, and there is where the trouble started. I couldn't get PT to start up. I kept getting an affirmation error. I couldn't save a new file, and would get a different affirmation error. I moved the open and save files to the internal drive, but then the DAE errors started popping like crazy. I sent word to tech support about 4 days ago, but have heard nothing. Maybe they are overwhelmed with tech support problems

I decided to back out and re-install Pt 6.9.2 which was working fine. However the 6.9 re-install wouldn't work without the 6.7 install. 6.7 needed to see the Panther. So I had to wipe the drive, install 6.7, install Tiger, install 6.92, reinstall plug-ins, etc.

Now I'm PT7 phobic. I lost almost 4 days of business because of downtime. I'm thinking that the PT party is over for us G4 iMac owners. I think PT7 is a great upgrade and has a lot of possibilities, but mayb the processor is not fast enough and/or running on the edge of compatability.

I'll probably update to the new Intell iMac next month, but I'm thinking I won't go with PT on that system(at this point there is no other choice). I'll probably go with MOTU DP or Logic. It seems like they are already there with what Digi's PT 7 is trying to do.

At this point the only reason I'll keep PT around is because of client perceptions (most of my clients know nothing about recording, but somehow think that Pro Tools means something special).

It was a good ride, but I wish I hadn't spent the money/time to find this out.

Maybe someone can let me know when the upgrades will have it together.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3rd Party IO JSR Pro Tools TDM Systems (Mac) 1 10-27-2011 06:51 AM
3rd party HUI with new 003? KroNEe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-01-2007 01:53 PM
3rd Party DAW Average_Joe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-18-2006 01:14 PM
SC with 3rd party USB dss Digidesign Hardware & Software 0 09-18-2001 05:25 PM
AES Party¿¿¿¿¿¿¿¿¿ Dog BBQ General Discussion 0 08-20-1999 12:45 PM


All times are GMT -7. The time now is 06:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com