Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2001, 10:56 AM
Petra Pan Petra Pan is offline
Member
 
Join Date: Sep 2000
Location: Sweden. Malmoe
Posts: 101
Default Bought one C24 - report coming soon

I just connected the C24 to my Mixplus PT rigg.
Everything works fine sofar - Got some Q-marks about handling waveforms but its all to soon to tell if its me or the table thats lacking
Its also hard to tell how much I´ll be using the mouse from now on.
(Not much I hope since the table is big and the mouse really is outside the working environment)

Ill be back with info.
__________________
Mac Pro Quad 3.0, HD3Accel, 96 I/O, 5GB RAM, PT 7.4.cs2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Report you PT8 exp. here Wasaia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 237 02-27-2009 03:26 AM
Bug Report 7.3.1 Wyn Post - Surround - Video 0 02-13-2007 07:19 PM
Where to report a bug? 1m1 Pro Tools TDM Systems (Mac) 2 02-13-2006 10:20 PM
LE 5.3.3 Bug Report Rail Jon Rogut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-14-2003 08:34 PM
bought ultra scsi card when I bought my G4 -- do I need to buy a different one? Joseph Grimm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-30-2000 10:44 PM


All times are GMT -7. The time now is 01:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com