Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-18-2015, 04:11 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,769
Default 11.3.2 auto-switching keyboard language?

Hi,

on my system PT seems to auto-switch my German keyboard layout to US all the time. Even when I delete the US-keyboard from the list of available input-devices and only have the German one available to the OS it will switch back to US after working a while in PT.

This is the first time I've seen this ever since I started on PT5.x.

I noticed that as soon as I enter text to name something (marker, track, bus etc.) the keyboard language switches to US. Drives me crazy!

It seems to have started after installing 11.3.2 but it also happens on OS-level so it could well be the OS doing it globally. Is there a setting somewhere that causes this to happen?

Anyone else seeing this?

Thanks!

Frank.
__________________
PTHDn 2022.12 (OSX12.6.2), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with input source/keyboard language [SOLVED] marcelkavka macOS 2 11-06-2014 12:08 AM
Cannot switch input language/keyboard layout when I start PT as admin Kirby B. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-02-2010 12:04 PM
Keyboard language/Layout lode 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-12-2007 03:20 AM
Automatic switching of language GrooveEntertainment General Discussion 1 08-17-2002 11:57 PM


All times are GMT -7. The time now is 08:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com