Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-28-2008, 07:49 AM
The Architect The Architect is offline
Member
 
Join Date: Dec 2008
Posts: 2
Exclamation To all getting a dae error frequently in pt 8 - i finally have the solution!!!!!!

If you were like me and you were baffled why pro tools 8 kept giving you a dae 6087 or 6088 dae error no matter what your settings are at.......well your worries are over.

I had a friend of mine that is a computer tech come in and look at it and he find out the following

1. Right click on the pro tools icon on your desktop

2. Click on the tab labeled "compatibility"

3. If it is not checked already....check the box that says" turn off advanced text services.

As soon as i did this and reloaded pro tools all my problems went away. I did a 4 hour recording session without a single problem....where since i got pro tools 8 i was getting a dae error almost every 30 seconds.

Please let me know if this clears up everyones problems as well.

Hope this helps - happy new year

the architect
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I Finally Solved my -9073 Error Thirsch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-11-2010 03:44 PM
Finally a Solution for Plug-in Delay Compensation!!!!!! Sonic Nomad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 06-10-2008 10:00 AM
Digi please adress this Error, finally!!! 7.4 ? Mubeau Post - Surround - Video 13 03-27-2008 05:52 AM
Finally a solution for bouncing midi to wav! theregressor Digidesign Hardware & Software 0 11-18-2002 09:16 PM
Finally, a click-track solution...this is cool Stevie D 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 19 11-07-2002 07:08 AM


All times are GMT -7. The time now is 08:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com