Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-20-2002, 07:25 AM
Quint Randle Quint Randle is offline
Member
 
Join Date: Jun 2001
Location: Provo, UT
Posts: 43
Default 001 to TDM weird automation problem

When bringing in Pro Tools files created on a PC Digi 001 system into a Mac TDM system there is mix automation appearing out of nowhere. Mix automation that was never created on the PC. Anyone else experienced this problem or know how to solve it?

Quint Randle
__________________
Quint Randle
Reply With Quote
  #2  
Old 04-20-2002, 01:51 PM
CCash CCash is offline
Member
 
Join Date: Dec 1999
Location: Los Angeles
Posts: 1,423
Default Re: 001 to TDM weird automation problem

I've never tried to go from PC Le to Mac TDM but, if you somehow picked up this mysterious automation and you don't want any, highlight all audio and hold down Control+Delete (Mac) to delete all layers of automation. If you only want to delete certain parameters, you'll have to chase them down one by one -- have the automation you want to delete showing in the Edit window, highlight the track(s) and hit Delete.

You might be at the wrong forum.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird 9.0.5 automation bug DHG MUSIC Pro Tools 9 6 08-23-2011 07:35 AM
Automation Help - Weird Behavior Daniel Sasso Pro Tools TDM Systems (Mac) 4 03-26-2010 10:32 AM
Weird Automation Behavior Daniel Sasso Post - Surround - Video 2 03-26-2010 07:55 AM
weird fader automation in osx PT6 and HUI digigirly Pro Tools TDM Systems (Mac) 1 09-09-2003 08:28 AM
PC 001 to Mac TDM weird automation happening Quint Randle Pro Tools TDM Systems (Mac) 1 04-20-2002 08:02 PM


All times are GMT -7. The time now is 10:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com