Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-30-2023, 12:50 PM
soul's Avatar
soul soul is offline
Member
 
Join Date: Dec 2000
Location: Tampa, Florida
Posts: 237
Default PTHD Apogee Symphony II latency

Looking for some advice. I recently upgraded my interface from PT96IO to Apogee Symphony II interface using the PT Option card with my PTHD4 rig. I've never experienced any latency when recording with the 96IO, but am noticing it with the Apogee. I dont see any settings that are obvious. I'm using 256 H/W Buffer. Surprised that this high-end interface has latency when recording. I'm sure the thunderbolt option with Symphony control can compensate for it, but how do I address this with my good old PTHD rig running on Mac OS10.8? Thanks for any info
__________________
PT HD4 10.3.8 / Mac OS 10.8.2 / Intel Core i7 3.4Ghz / Heat / X-Form / McDSP / Eventide / Soundtoys / UAD-2 / Ableton Live 9 Suite / NI Komplete 12
Reply With Quote
  #2  
Old 12-30-2023, 01:16 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 19,691
Default Re: PTHD Apogee Symphony II latency

So to be clear you are running Pro Tools 10 HD TDM system?

There should be no latency issues. The Symphony emulates a Pro Tools HD IO including correctly emulating the interface latency. As long as your version of Pro Tools HD works with a HD I/O it will work with the Symphony II. You can check the minimum PT 10 version for HD I/O support.

But you don’t say exactly what the problem is. Is this a problem with monitoring through TDM, or with what is recorded or when using hardware inserts? Or what? What does not work correctly, how many samples is it out?

All usual behavior of using native plugins on HD/TDM and plugins with high latency can happen here. Test with absolutely no plugins in a session.
Reply With Quote
  #3  
Old 12-30-2023, 01:57 PM
soul's Avatar
soul soul is offline
Member
 
Join Date: Dec 2000
Location: Tampa, Florida
Posts: 237
Default Re: PTHD Apogee Symphony II latency

Quote:
Originally Posted by Darryl Ramm View Post
So to be clear you are running Pro Tools 10 HD TDM system?

There should be no latency issues. The Symphony emulates a Pro Tools HD IO including correctly emulating the interface latency.
Yes, thanks. That's what I thought. That's why I bought it.
I'm hearing a noticeable latency with single microphone in record mode, I have headphones connected to a mixing board used for monitoring. I have PT on one stereo channel, and the mic pre on another channel.
Yes I have a couple McDSP tdm compressor and eq plugs, but I always have those on my tracks and they never cause latency. I can try without

Thanks for replying
__________________
PT HD4 10.3.8 / Mac OS 10.8.2 / Intel Core i7 3.4Ghz / Heat / X-Form / McDSP / Eventide / Soundtoys / UAD-2 / Ableton Live 9 Suite / NI Komplete 12

Last edited by soul; 12-31-2023 at 08:22 AM.
Reply With Quote
  #4  
Old 12-30-2023, 02:15 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 19,691
Default Re: PTHD Apogee Symphony II latency

So do you have a plugin in native mode in that monitoring signal flow? Does changing the HW buffer change the monitoring latency you hear?

Are you sure what channel is lagging the other? And there are no effects or inserts on the other channel on the console that could cause it to lag?
Reply With Quote
  #5  
Old 12-31-2023, 12:18 PM
soul's Avatar
soul soul is offline
Member
 
Join Date: Dec 2000
Location: Tampa, Florida
Posts: 237
Default Re: PTHD Apogee Symphony II latency

Quote:
Originally Posted by Darryl Ramm View Post
So do you have a plugin in native mode in that monitoring signal flow? lag?
I must have had something on, all good now. Thanks for helping me work through it. HNY!
__________________
PT HD4 10.3.8 / Mac OS 10.8.2 / Intel Core i7 3.4Ghz / Heat / X-Form / McDSP / Eventide / Soundtoys / UAD-2 / Ableton Live 9 Suite / NI Komplete 12
Reply With Quote
  #6  
Old 12-31-2023, 01:26 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 24,938
Default Re: PTHD Apogee Symphony II latency

It's a good box. Much faster than Avid HD it emulates, so if it is lowest possible latency you are looking for you need to go thunderbolt / coreaudio once you decide HD4 has had it.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #7  
Old 12-31-2023, 03:12 PM
soul's Avatar
soul soul is offline
Member
 
Join Date: Dec 2000
Location: Tampa, Florida
Posts: 237
Default Re: PTHD Apogee Symphony II latency

Quote:
Originally Posted by soul View Post
----thunderbolt / coreaudio once you decide HD4 has had it
That was a main factor in buying it. Work with HD4 for now, but will work in the future too when I make the jump out of TDM. The other reason for buying it is the audio specs seem to be way higher than the 96IO. Im just starting my first project with it, so we'll see... thanks for checking in HNY!
__________________
PT HD4 10.3.8 / Mac OS 10.8.2 / Intel Core i7 3.4Ghz / Heat / X-Form / McDSP / Eventide / Soundtoys / UAD-2 / Ableton Live 9 Suite / NI Komplete 12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apogee Symphony 64 ThunderBridge for Symphony I/O MK1 Oliver M Buy & Sell 1 04-21-2020 03:30 PM
Apogee Symphony (MK1 and MK2) in Pro Tools HD mode. Low latency Monitoring? Blake Henderson Pro Tools HDX & HD Native Systems (Mac) 5 02-10-2019 08:43 AM
Apogee Symphony, symphony 64, motu 128, 3u rack case chrisgil Buy & Sell 1 02-18-2013 10:48 AM
HD9 with Apogee Symphony active macOS 2 03-29-2011 09:02 AM
Apogee Symphony and PT9 forjam Pro Tools 9 10 02-01-2011 01:52 PM


All times are GMT -7. The time now is 04:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com