Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-07-2023, 05:27 PM
EarHole EarHole is offline
Member
 
Join Date: Aug 2000
Posts: 877
Default SSD Not showing up in Workspace

I use one SSD for Audio and one for Video.
Recently my Video Drive shows on the desktop but not in Protools Workspace.
I've been getting by by copying to the desktop but I like having my dedicated drives.

I've trashed preffs, but still nothing.

Mac Mini Studio M1 Max, 12.6.6 PT Ultimate 2023.6.0
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ext Drives not showing up in workspace grumphreys 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-20-2013 05:09 PM
Drives and folders not showing in workspace window MLJUBB Pro Tools Express on Windows 1 06-04-2012 02:52 PM
8.0.1 Workspace not showing all connected drives Matt_G Pro Tools TDM Systems (Mac) 4 08-11-2011 01:26 AM
Workspace showing wierd things n2themuzic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-08-2008 05:23 PM
No volumes showing in workspace djchef410 Pro Tools M-Powered (Mac) 5 01-06-2008 12:35 AM


All times are GMT -7. The time now is 03:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com