Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-11-2022, 04:02 AM
taylor4814 taylor4814 is offline
Member
 
Join Date: Jan 2002
Location: Fairfax, VA
Posts: 500
Default Identify Beat not changing Song Start marker?

I'm adding Bar/Beat markers to guitar track recorded without click, using Identify Beat and Tab To Transient. I'm first setting the tempo setting for the song at around 130 BPM, its approximate tempo.

As I add the Bar/Beat markers, the tempo at the Song Start marker seems to reset itself to around 107 BPM... which becomes the tempo of the track up until the first transient / Bar/Beat marker, and is very noticeable.

What am I doing wrong?

Last edited by taylor4814; 06-11-2022 at 08:09 AM.
Reply With Quote
  #2  
Old 06-12-2022, 12:30 PM
albee1952's Avatar
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,359
Default Re: Identify Beat not changing Song Start marker?

You might be better off by adding markers at measure downbeats instead of at each transient. I recommend going to youtube and watching some tutorials on using Identify Beat
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Identify beat command will only use whole beat (quarter note) values wyman Pro Tools 1 03-21-2022 05:44 PM
Bug?? Play start from last identify beat spot [email protected] Pro Tools 2018 1 02-05-2019 10:35 PM
PT 12 Song Start Marker different from PT 11 SomeOtherGuy Pro Tools 12 3 03-18-2016 05:37 PM
Trying to set bar/beat marker, tempo marker won't conform maitredebas Pro Tools M-Powered (Win) 0 07-31-2009 07:31 PM
trouble moving song start marker omoanya 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-05-2008 08:11 PM


All times are GMT -7. The time now is 08:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com