Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2016, 03:49 AM
JBMusicLux JBMusicLux is offline
Member
 
Join Date: Aug 2014
Location: Luxembourg
Posts: 10
Default ER Expansion Pack help

Good morning to All,

I would like to download and install the ER EXP and this is my situation:
- Imac 3.06 GHz Intel Core 2 Duo and OSX 10.6.8;
- Just installed ProTools 8.0.5 and it works.

Now I would like to get ER EXP so, if I have understood well, before to download ER EXP I have to install the last drivers:
- when I go to the Avid page "last drivers" I get this page "http://avid.force.com/pkb/articles/en_US/download/Eleven-Rack-Drivers";
- so which driver I have to install? 1.2.2 - 1.2.5. - 1.2.8 ? All of them installing them in this order 1.2.2 - 1.2.5 - 1.2.8?;
- and this "http://avid.force.com/pkb/articles/troubleshooting/No-audio-from-USB-Interface-with-Mac-OS-X-Mavericks" : this problem does not affect my situation because I do not have Maverick, right?

Then: it is wrote on Avid page "last drivers" that installing the last drivers my ER will be able to connect via S/PDIF or AES/EBU, it is right ? This is also important for me because after getting ER EXP I would like:
- to get ER Editor and install it on a MACBOOKPRO 15-inc Mid 2012 2.3 Ghz i7 with OS Yosemite 10.10.5 ;
- use ER as stand alone with another interface Focusrite Scarlett 18i20 and another daw (Garageband or Ableton Live Lite).

Could someone help me and replay ?
Thank you in advance.
Giacomo
Reply With Quote
  #2  
Old 03-05-2016, 07:25 AM
JBMusicLux JBMusicLux is offline
Member
 
Join Date: Aug 2014
Location: Luxembourg
Posts: 10
Default Re: ER Expansion Pack help

Sorry I made a mistake!!

The drivers are not 1.2.2 - 1.2.5 - 1.2.8 because are released for OSX 10.8.5 or late, and I have 10.6.8! Sorry again.

The question is do I have to install the driver 1.05?

Thank you.
Giacomo
Reply With Quote
  #3  
Old 03-05-2016, 07:30 AM
JBMusicLux JBMusicLux is offline
Member
 
Join Date: Aug 2014
Location: Luxembourg
Posts: 10
Default Re: ER Expansion Pack help

Sorry again!!

The question is do I have to install 1.05 or 1.1.1? Or both in chronological way?

Thank you again.
Giacomo
Reply With Quote
  #4  
Old 03-05-2016, 09:18 AM
JBMusicLux JBMusicLux is offline
Member
 
Join Date: Aug 2014
Location: Luxembourg
Posts: 10
Default Re: ER Expansion Pack help

Nobody can help?
Reply With Quote
  #5  
Old 03-05-2016, 10:27 AM
jeffro's Avatar
jeffro jeffro is offline
Member
 
Join Date: Jun 1999
Location: PNW
Posts: 10,212
Default Re: ER Expansion Pack help

Quote:
Originally Posted by JBMusicLux View Post
Imac 3.06 GHz Intel Core 2 Duo and OSX 10.6.8 ... which driver I have to install? 1.2.2 - 1.2.5. - 1.2.8 ? All of them installing them in this order 1.2.2 - 1.2.5 - 1.2.8?;
You only need 1 driver, and 1.0.5 seems like the best match for that computer/OS.
Quote:
and this "http://avid.force.com/pkb/articles/troubleshooting/No-audio-from-USB-Interface-with-Mac-OS-X-Mavericks" : this problem does not affect my situation because I do not have Maverick, right
Correct.
Quote:
...my ER will be able to connect via S/PDIF or AES/EBU, it is right ? This is also important for me because after getting ER EXP I would like:
- to get ER Editor and install it on a MACBOOKPRO 15-inc Mid 2012 2.3 Ghz i7 with OS Yosemite 10.10.5 ;
Correct, and v1.2.2 added Yosemite support so try that first with that computer/OS.
__________________
linkedin
Reply With Quote
  #6  
Old 03-05-2016, 10:35 AM
JBMusicLux JBMusicLux is offline
Member
 
Join Date: Aug 2014
Location: Luxembourg
Posts: 10
Default Re: ER Expansion Pack help

Hi Jeffro,

And thank you! Ok let me try first the ER EXP, then ER Editor.
I keep you informed.
Thanks,
Giacomo
Reply With Quote
  #7  
Old 03-05-2016, 10:44 AM
jeffro's Avatar
jeffro jeffro is offline
Member
 
Join Date: Jun 1999
Location: PNW
Posts: 10,212
Default Re: ER Expansion Pack help

You bet. Things to watch out for...
  • The standalone Eleven Rack Editor is 64-bit, so you'll need 10.8.x minimum to run that. (It was built into PT prior to the change to 64-bit.)
  • Some users run into a "SystemId Entered does not match the SystemId on record for this Serial" error trying to install ERXP. If this happens just post back and we'll get you up and running.
P.S. Check out Justin's http://www.elevenrackpresets.com for some other rigs.
__________________
linkedin
Reply With Quote
  #8  
Old 03-07-2016, 08:55 AM
JBMusicLux JBMusicLux is offline
Member
 
Join Date: Aug 2014
Location: Luxembourg
Posts: 10
Default Re: Expansion pack nightmare

Hello,

I have more or less the same problem. When I try to activate:
- sometimes "the system ID doesn't match with serial number";
- sometimes "the system ID is not activated";
- and for just a millisecond a windows appears (under the activation windows) "no eleven rack found".

Can you help me?
Giacomo
Reply With Quote
  #9  
Old 03-07-2016, 11:25 AM
jeffro's Avatar
jeffro jeffro is offline
Member
 
Join Date: Jun 1999
Location: PNW
Posts: 10,212
Default Re: ER Expansion Pack help

Started Case 02914726 for you, please check your email.
__________________
linkedin
Reply With Quote
  #10  
Old 03-12-2016, 04:25 AM
JBMusicLux JBMusicLux is offline
Member
 
Join Date: Aug 2014
Location: Luxembourg
Posts: 10
Default Re: ER Expansion Pack help

Just finished to install and try out and everything seems work fine, thank you for help out.

So now, as already wrote, I would like to get ER Editor and use ER as stand alone with:
- another interface Focusrite Scarlett 18i20 and another DAW (Garageband or Ableton Live Lite);
- and install everything on my MACBOOKPRO 15-1nc Mid 2012 2.3 Ghz i7 with OS Yosemite 10.10.5.

To do it I can:
1- install ER Editor and last drives directly into my MACBOOKPRO;
2- or I have to install ProTools LE 8.0.5 into my MACBOOKPRO and then install ER Editor? And this second option is the right one, Pro Tools LE 8.0.5 works with Yosemite 10.10.5?

Thank you in advance.
Giacomo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I have the Expansion Pack? strangedogs Eleven Rack 25 09-10-2015 10:41 PM
Expansion Pack Help Avianer Eleven Rack 7 07-28-2015 10:26 AM
Expansion Pack Schecter77 Eleven Rack 1 07-15-2015 02:48 PM
A.I.R Expansion Pack VIs Becharax Virtual Instruments 7 09-24-2012 10:59 AM
PT Expansion Pack shstudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-19-2010 11:21 AM


All times are GMT -7. The time now is 07:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com