Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2009, 04:04 PM
smashbox smashbox is offline
Member
 
Join Date: Mar 2009
Posts: 50
Default muted tracks unmute after playback

hi just loaded a session from a disc that was recorded in pro tools that isnt mine and it seems like they had a preference or something set that causes mute to unmute after i hit spacebar to stop or play back.

for example, I mute a track and it stays muted until I hit the space bar.

I figure it is something simple it just isnt something i have changed before so I cant figure out how to put it back to normal.

help would be much appreciated THANKS !
Reply With Quote
  #2  
Old 05-24-2009, 04:26 PM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: muted tracks unmute after playback

The mute is automated so thatz why it is doin that; change the read button to the off position & that will solve it; make wanna check to see what & why the tracks are muted in certain areas as it is obviously something they wanted in certain spots to play or not...
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #3  
Old 05-25-2009, 08:05 AM
smashbox smashbox is offline
Member
 
Join Date: Mar 2009
Posts: 50
Default Re: muted tracks unmute after playback

thanks for the response! the automation should do the trick. The odd thing now is when I import the session data from his session (his steel guitar part and and aux with verb) a few tracks from my session behave the same as his tracks. ie my click track and a few others. Changing from read to off will fix them as well but im not sure why this occurs. I will keep at it. Any other suggestions would be great. Thanks again.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Muted tracks unmute during playback mrmxed Pro Tools TDM Systems (Mac) 16 09-16-2023 07:01 PM
Trying to unmute all muted tracks music_al Pro Tools 10 2 08-19-2012 06:34 PM
PT9 Squeal followed by muted tracks Therein2 macOS 6 02-25-2012 09:54 AM
Tracks automatically unmute on playback..... dbsoundcheck Pro Tools M-Powered (Mac) 2 08-13-2007 07:10 PM
Please fix the fades-unmute-muted-regions-bug in groups Frank Kruse Post - Surround - Video 0 06-07-2007 05:02 AM


All times are GMT -7. The time now is 07:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com