Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-20-2002, 07:35 AM
Quint Randle Quint Randle is offline
Member
 
Join Date: Jun 2001
Location: Provo, UT
Posts: 43
Default PC 001 to Mac TDM weird automation happening

When bringing in Pro Tools files created on a PC Digi 001 system into a Mac TDM system there is mix automation appearing out of nowhere. Mix automation that was never created on the PC. Anyone else experienced this problem or know how to solve it?

Quint Randle
__________________
Quint Randle
Reply With Quote
  #2  
Old 04-20-2002, 08:02 PM
lukemaniak lukemaniak is offline
Member
 
Join Date: Jan 2001
Posts: 230
Default Re: PC 001 to Mac TDM weird automation happening

Hi. Im always exchanging files between 001 and TDM, no problems until now, but TODAY I opened a TDM session in 001. One of the tracks had Auto Tune with bypass automation written. When I opened it in 001, the Autotune automation gone, instead it had a track MUTE automation. The Auto tune in the TDM set-up is version 2 and in the 001 is version 3. Should this be the problem?
__________________
- e.l -
ps: btw...sorry for my english.
;-)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird things happening kyluigi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-17-2012 05:57 PM
Just upgraded to a 610, weird things happening. SixChurchStreet Pro Tools M-Powered (Win) 4 02-18-2009 02:49 AM
Weird errors happening DWAGS1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-25-2006 11:30 AM
weird things happening... chal7ds 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-09-2005 05:46 PM
6.7 Weird window things happening. Anyone else?? Rudger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 12-31-2004 09:59 AM


All times are GMT -7. The time now is 09:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com