Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #31  
Old 08-31-2023, 10:03 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 24,932
Default Re: lagging mouse ergggggg

How about taking another look at the Help Us Help You page that is linked to header of every page in this forum? I do not and have never experienced anything you describe on macOS.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why is my PT 9 lagging and always freezing?! RD99 Pro Tools 9 20 10-28-2012 12:37 AM
error (-9403), lagging mouse and distorted audio on new system Jenny Jo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 06-17-2012 12:36 PM
Trackball Mouse with Normal Mouse Operation dstryrwiz Windows 0 05-27-2011 11:30 AM
PT is lagging soundwalker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-17-2007 05:50 PM
Midi lagging behind in 6.9LE Digi2004 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-25-2005 06:39 AM


All times are GMT -7. The time now is 03:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com