Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-19-2023, 11:26 AM
roderickelms roderickelms is offline
Member
 
Join Date: Nov 1998
Location: London
Posts: 124
Default Occasional bursts of white noise when using Audiosuite

A strange issue has arisen recently when using Audiosuite plugins (EQ, Pitch n' Time, RX2 etc).

Not always, but occasionally, processing a section using one of these plugins will cause a burst of white noise at that point, which clears when moving out of the processed section.

I've had this occasionally over the years but it usually passes without explanation. However, it seems more frequent now. I've increased all buffer sizes to no effect.

I'm just wondering whether this rings any bells.
__________________
www.masterkeyboards.co.uk
Reply With Quote
  #2  
Old 10-19-2023, 01:37 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,362
Default Re: Occasional bursts of white noise when using Audiosuite

Sounds like a plugin running in demo mode
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT9 White Noise Bursts therecordinghouse Pro Tools 9 1 11-19-2010 10:12 AM
White Noise Bursts in PT9 mattytoldhatty 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 11-15-2010 05:35 PM
white noise bursts deedpartle Pro Tools TDM Systems (Mac) 9 08-26-2009 04:22 AM
Bursts of white noise Danielle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 01-24-2004 06:30 AM
White Noise Bursts with 6.1.1 LE M BOX jamieoliver 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-03-2003 10:39 AM


All times are GMT -7. The time now is 09:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com