Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2023, 03:33 AM
roderickelms roderickelms is online now
Member
 
Join Date: Nov 1998
Location: London
Posts: 124
Default Crossfade showing white space

I'm experiencing something not previously seen in many years of using ProTools.

I have a file in which crossfades suddenly appear not to be writing – without any warning or error dialogues. I can create the crossfade; it appears to write and shows the shape on the screen. When I deselect it, there's simply white space underneath, and the crossfade is clearly not operating.

Dragging the audio on each side of the crossfade confirms that there's plenty of audio there, and the behaviour of this file has been normal until today.

Any thoughts are appreciated!
Attached Images
File Type: jpg Crossfade.jpg (54.5 KB, 0 views)
__________________
www.masterkeyboards.co.uk
Reply With Quote
  #2  
Old 10-19-2023, 11:18 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,362
Default Re: Crossfade showing white space

Hmmm, couple of questions:
1-what does it sound like?
2-is Elastic Audio enabled on the track(or Melodyne ARA)?
3-have you trashed prefs yet(step #1 for weird behavior)?
4-what exact version of PT and OS(are they compatible)?
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 10-19-2023, 11:33 AM
roderickelms roderickelms is online now
Member
 
Join Date: Nov 1998
Location: London
Posts: 124
Default Re: Crossfade showing white space

I may have tracked this down to a file in use earlier in the session (not at the problem point), having gone missing. Having now deleted that file from the region list, normal behaviour seems to have resumed. Strange, though, as it wasn't involved in this problem area later on. However, thank you for taking the time to reply. Apologies that I should probably have updated this thread.

However, to answer your questions:

1. Continuous audio with no crossfade
2. Nothing enabled on the track and previously behaving correctly
3. Yes
4. PT8.x and OS10.6.8 – compatible and have been working fine for years!
__________________
www.masterkeyboards.co.uk
Reply With Quote
  #4  
Old 10-19-2023, 01:38 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,362
Default Re: Crossfade showing white space

Glad you got it solved. Nice detective work
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Usage showing <10%, Activity Monitor showing >110%. What is going on?? colliderman Pro Tools 2020 13 06-17-2020 01:49 PM
Smart tool not showing crossfade mspin Pro Tools 2019 1 07-18-2019 06:28 PM
Space-BUG ;) Snapshot automation from TL-Space to Space not working simplex AAX Plug-ins 7 01-19-2017 03:55 PM
TL Space Images not showing 14choirs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 21 03-05-2009 09:32 AM
TL Space v8 Pictures not showing Choral14 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-24-2009 10:44 PM


All times are GMT -7. The time now is 12:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com