Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-29-2007, 06:20 PM
Hardnox Hardnox is offline
Member
 
Join Date: Dec 2000
Location: Concord, CA, USA
Posts: 465
Default just bought digi 003 rack and lights flickered when powering

hey guys!


i just bought a digi 003 rack and when i turned on the power the light went on and off and i heard a clicking noise, and then it worked fine. anyone else experience this?
__________________
www.hardnoxproductions.com
Reply With Quote
  #2  
Old 12-30-2007, 02:34 AM
Stiff Stiff is offline
Member
 
Join Date: Aug 2003
Location: Lund, Sweden
Posts: 4,101
Default Re: just bought digi 003 rack and lights flickered when powe

I haven't used the rack version at all, but the two desktop 003s I have tried both made clicking noises when starting up so I assume that it's nothing that's really wrong with it.
__________________
Daily news & reviews
www.ProToolerBlog.com
Reply With Quote
  #3  
Old 12-30-2007, 07:33 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: just bought digi 003 rack and lights flickered when powe

The clicking noises are the sound of the unit shuffling its relays as it preforms a self test on power up. Think of it as the same thing as your your computer POSTing.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
digi 003 rack sync lights KV626 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-02-2014 07:19 AM
Midi lights on the Digi 002 rack not on wfenlon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-26-2013 12:50 PM
Digi 002 Rack - Unresponsive, lights flash. HELP!! kevinpople 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-11-2012 06:10 AM
Just bought Digi 002 Rack stinkyjunk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 11-14-2011 07:13 AM
digi 002 rack not powering up. neen11 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-26-2005 10:13 AM


All times are GMT -7. The time now is 09:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com