Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-21-2007, 01:21 PM
jjsoundoc jjsoundoc is offline
Member
 
Join Date: Mar 2003
Location: Boston
Posts: 124
Default Cuts-Only on Sony HD decks

I've been told that to avoid a dropout (mute) when punching in on a Dolby-E track, the deck needs to be set to cuts-only. Does anyone know how to set this up on a HDW- D1800?
Many thanks,
JJ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Synching to HD decks or 24 fr video dmfisher1 Post - Surround - Video 1 05-16-2007 08:50 AM
Mixing to external decks such as Masterlink superxxman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-15-2007 08:24 AM
Dolby E mix on DVCAM, Which decks are supported? puffin Post - Surround - Video 13 07-11-2006 04:44 PM
Machine Control w/ HD Decks king long fades Post - Surround - Video 0 03-30-2004 03:41 PM
Please Help DAE Decks Error! DeadPoet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-30-2003 08:20 AM


All times are GMT -7. The time now is 04:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com