Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-31-2005, 07:33 PM
The Howlin' Wolf The Howlin' Wolf is offline
Member
 
Join Date: Dec 2005
Posts: 1
Default MBox2 probs with clicking popping and power fades


Bought my mbox2 last week and got it running, seemed to work fine. then i strated hearing clicks in my headphones and no signal would reach protools from the mbox. this has kept occuring sometimes even resulting in a power failure to mbox. not sure wether its a usb incompatiblitly issue with my laptop or a short somewhere in the box itself. C an anyone help with this or has the same problem?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Popping / clicking Win 7 ProTools 8.0.4 LostSheep 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-11-2010 07:45 PM
frequent popping and clicking in HD 8 tallman333 Pro Tools TDM Systems (Win) 15 07-21-2010 07:32 AM
Clicking and Popping in pro tools thenewnoise Pro Tools TDM Systems (Mac) 4 05-26-2005 05:09 PM
DIGI- What's with the B4 clicking & popping? Imagine Pro Tools TDM Systems (Mac) 6 08-17-2004 01:57 PM
Clicking Popping HELP!!! HR123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 01-21-2003 12:54 AM


All times are GMT -7. The time now is 04:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com