Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-20-2012, 10:24 AM
Superwoodle Superwoodle is offline
Member
 
Join Date: Jan 2012
Location: St.Petersburg, Florida, United States
Posts: 3
Default 003Rack+ Driver-Less, PT LE 8

I recently obtained PT LE 8 and a 003Rack+, and it appears that there are no drivers for the 003.
I've installed 8.0.5.


I only have one hard drive right now, in the process of purchasing another.
I am currently using a PCIe Firewire card I purchased.
SiSoftware Sandra

Computer
Model : HP p6650z
Workgroup : WORKGROUP
Host Name : Woodle
User : Chris

Processor
Model : AMD Athlon(tm) II X4 635 Processor
Speed : 2.9GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 1 Unit(s)
Type : Quad-Core
Integrated Data Cache : 4x 64kB, Synchronous, Write-Back, 2-way, Exclusive, 64 byte line size
L2 On-board Cache : 4x 512kB, ECC, Synchronous, Write-Back, 16-way, Exclusive, 64 byte line size

Computer
Mainboard : FOXCONN 2AB1
BIOS : AMI 6.04 09/07/2010
Bus(es) : ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 3.75GB DIMM DDR3

Chipset
Model : HP RS780 Host Bridge Alternate
Front Side Bus Speed : 2x 2GHz (4GHz)
Shared Memory : 256MB
Channels : 1
Memory Bus Speed : 2x 100MHz (200MHz)

Chipset
Model : AMD F10h Athlon 64/Opteron/Sempron HT Hub
Front Side Bus Speed : 2x 2GHz (4GHz)
Total Memory : 4GB DIMM DDR3
Channels : 2
Memory Bus Speed : 2x 667MHz (1.33GHz)

Memory Module(s)
Memory Module : Micron 16JTF25664AZ-1G4F1 2GB DIMM DDR3 PC3-10700U DDR3-1334 (10-10-10-27 5-37-11-6)
Memory Module : Micron 16JTF25664AZ-1G4F1 2GB DIMM DDR3 PC3-10700U DDR3-1334 (10-10-10-27 5-37-11-6)

Video System
Video Adapter : ATI Radeon HD 4200 (40 SM4.1 500MHz, 256MB 2x667MHz, Integrated Graphics)

Graphics Processor
STREAM Processor : ATI Radeon HD 4200 (40SP 2C 500MHz, 256MB 2x667MHz, Integrated Graphics)

Storage Devices
WDC WD6400AAKS-65Z7B0 (640.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache) : 596GB (C:) (D:)
Generic-SD/MMC (USB) : N/A (F:)
Generic-Compact Flash (USB) : N/A (G:)
Generic-SM/xD-Picture (USB) : N/A (H:)
Generic-MS/MS-Pro (USB) : N/A (I:)
hp DVD-RAM GH60L (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (E:)

Logical Storage Devices
SYSTEM : 100MB (NTFS)
OS (C:) : 584GB (NTFS) @ WDC WD6400AAKS-65Z7B0 (640.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache)
HP_RECOVERY (D:) : 12GB (NTFS) @ WDC WD6400AAKS-65Z7B0 (640.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache)
Removable Drive (F:) : N/A @ Generic-SD/MMC (USB)
Removable Drive (G:) : N/A @ Generic-Compact Flash (USB)
Removable Drive (H:) : N/A @ Generic-SM/xD-Picture (USB)
Removable Drive (I:) : N/A @ Generic-MS/MS-Pro (USB)
Optical Drive (E:) : N/A @ hp DVD-RAM GH60L (SATA150, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : HP IXP SB600 SMBUS Controller
LPC Hub Controller 2 : HP SB700 LPC host controller
LPC Legacy Controller 1 : T2 87-21
Audio Device : HP IXP SB600 High Definition Audio Controller
Audio Codec : Realtek Semiconductor 888 High Definition Audio
Audio Device : ATI (AMD) RS880 Audio Device [Radeon HD 4200]
Audio Codec : ATI (AMD) HDMI Audio
Disk Controller : HP SB700 SATA Controller [AHCI mode]
USB Controller 1 : HP SB700 USB OHCI0 Controller
USB Controller 2 : HP SB700 USB OHCI1 Controller
USB Controller 3 : HP SB700 USB EHCI Controller
USB Controller 4 : HP SB700 USB OHCI0 Controller
USB Controller 5 : HP SB700 USB OHCI1 Controller
USB Controller 6 : HP SB700 USB EHCI Controller
FireWire/1394 Controller 1 : 13330 XIO2213A PCI Express to 1394b OHCI with 3-Port PHY
SMBus/i2c Controller 1 : ATI SB600 SMBus
SMBus/i2c Controller 2 : ATI AFS SMBus

Printers and Faxes
Printer : PDF Complete Converter (2400x2400, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Peripherals
Media Player : ()
Media Player : ()
Media Player : ()
Media Player : ()

Network Services
Network Adapter : Realtek PCIe FE Family Controller (Ethernet, 100Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System
Windows System : Microsoft Windows 7 Home 6.01.7600
Platform Compliance : x64

Windows Experience Index
Current System : 4.2

Performance Enhancing Tips
Warning 100 : Large memory sizes should be made of Registered/Buffered memory.
Tip 2546 : Large memory modules should be ECC/Parity.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
Reply With Quote
  #2  
Old 01-20-2012, 12:52 PM
Superwoodle Superwoodle is offline
Member
 
Join Date: Jan 2012
Location: St.Petersburg, Florida, United States
Posts: 3
Default Re: 003Rack+ Driver-Less, PT LE 8

Also, during the installation process of PT8, am I supposed to be prompted to enter the Registration ID?
Reply With Quote
  #3  
Old 01-21-2012, 05:49 AM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,933
Default Re: 003Rack+ Driver-Less, PT LE 8

Quote:
Originally Posted by Superwoodle View Post
Also, during the installation process of PT8, am I supposed to be prompted to enter the Registration ID?
No. The first time you open PT after installation you will be prompted to enter serial number which is normally found on the installation CD sleeve as well as on user guide.

Download and install these drivers. Install with 003 turned off then reboot with it turned on;
http://avid.custkb.com/avid/app/self...3=1450&Hilite=

Also, while connected to internet go to Control Panel>Device manager>double click IEEE1394 bus host controllers>double click first controller>Driver Tab>update driver, Search Automatically>OK.

Do same for any other IEEE1394 controllers listed.

There are a couple of things that may cause performance issues once you have PT up & running;

You only have one HDD when you need to record to a separate drive. So you need a minimum of two.

Integrated graphics can cause problems also.
__________________
Too much blood in my drugstream

Motherboard: Gigabyte Z690 AERO D
CPU: Intel Alder Lake Core i9-12900K
CPU Cooler: Noctua NH-D15S
RAM: Corsair Vengeance DDR5 64GB (2x 32gb 5200MHz)
Drives: 2 x Samsung 980 Pro 2TB NVME PCIE 4.0 M.2 SSD (Record & Samples)
1 x Samsung 980 Pro 1TB NVME PCIE 4.0 M.2 SSD (OS Win 11 Pro)

GPU:Gigabyte GeForce RTX 3060 12GB GDDR6 PCIE 4
PSU: Corsair HX Series HX850 Platinim
CASE: Fractal Define XL R2
PT 11HD (v11.3.2) Omni s/pdif <> AxeFxIII
HD 96I/O
Reply With Quote
  #4  
Old 01-21-2012, 07:57 AM
Bill Denton Bill Denton is offline
Member
 
Join Date: Oct 2008
Location: Pittsburgh PA
Posts: 2,644
Default Re: 003Rack+ Driver-Less, PT LE 8

There is no separate driver installation for PT8, the drivers are automatically installed as part of the PT8 install.

Also, Windows 7 has a nifty little "feature" where it installs its own drivers when it finds new hardware at boot (see my post #15 on this thread for details http://duc.avid.com/showthread.php?p...=1#post1792191).

First shut down and disconnect your 003R+ (no hot plugging!)

Remove PT8, then search Device Manager for anything related to PT or the 003 and remove it.

Install PT8.

Shut down, reconnect your 003R+, restart, and you should be good to go...
__________________
X
Note that all opinions, observations, whatever, in this post are mine, unless I'm being mean or am wrong, in which case it's somebody else's fault. I do not work for Avid (their loss)...my only relationship with Avid is that of a customer (when I'm not too poor to buy stuff, like now)...and that hot administrative assistant...that's more of a "thing" than a "relationship" (that should keep them guessing for a while...)

Just rockin'...what more is there?

Bill in Pittsburgh
Reply With Quote
  #5  
Old 01-22-2012, 06:02 PM
Superwoodle Superwoodle is offline
Member
 
Join Date: Jan 2012
Location: St.Petersburg, Florida, United States
Posts: 3
Default Re: 003Rack+ Driver-Less, PT LE 8

Quote:
Originally Posted by zedhed View Post
Also, while connected to internet go to Control Panel>Device manager>double click IEEE1394 bus host controllers>double click first controller>Driver Tab>update driver, Search Automatically>OK.
This worked.
Thanks so much!
Reply With Quote
  #6  
Old 01-22-2012, 06:48 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,933
Default Re: 003Rack+ Driver-Less, PT LE 8

Excellent! Now go make some noise
__________________
Too much blood in my drugstream

Motherboard: Gigabyte Z690 AERO D
CPU: Intel Alder Lake Core i9-12900K
CPU Cooler: Noctua NH-D15S
RAM: Corsair Vengeance DDR5 64GB (2x 32gb 5200MHz)
Drives: 2 x Samsung 980 Pro 2TB NVME PCIE 4.0 M.2 SSD (Record & Samples)
1 x Samsung 980 Pro 1TB NVME PCIE 4.0 M.2 SSD (OS Win 11 Pro)

GPU:Gigabyte GeForce RTX 3060 12GB GDDR6 PCIE 4
PSU: Corsair HX Series HX850 Platinim
CASE: Fractal Define XL R2
PT 11HD (v11.3.2) Omni s/pdif <> AxeFxIII
HD 96I/O
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
re: digi 003Rack 2224 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-02-2012 12:51 AM
003rack + windows7 64bit = asio driver problems johnut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 05-25-2011 07:28 AM
003rack+win7-64bit PC+digi asio driver = midi input (5pin) problem! Slaido 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-22-2011 07:32 AM
7.4.2 and rewire-003rack iRECORD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-30-2008 09:24 PM
003rack and latency davpond 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-01-2007 08:35 PM


All times are GMT -7. The time now is 06:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com