Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-13-2005, 08:09 AM
sukks2bu sukks2bu is offline
Member
 
Join Date: Dec 2000
Location: Toronto, Canada
Posts: 293
Default I/o setup on mix system PT 5.1.3

Hello,

First a little on my system.
Mix 3 Pro Tools 5.1.3
Adat Bridge to Y cable into core card ( clocked from big ben)
888/24 into farm card 1 ( clocked from big ben)
882/20 into farm 3 ( clocked from 888/24)

Question is, I recently added the 882/20 to my system, and when I go the the I/o setup, it shows that I have two 888/24 instead of showing one 888/24 and one 882/20. Is this normal? If not how do I tell it to show an 882/20.

I think the 882/20 is Rev. K

Thanks all
__________________
Powermac 9600/300 768mg ram OS 9.1.2, PTmix3 V5.1.3, 888/24, Adatbridge, 882/20, PSX-100, BigBen
MacBookPro 1.8ghz 2gig ram OSX tiger, Mbox2 PT V.7
Reply With Quote
  #2  
Old 10-13-2005, 09:04 AM
Seeee Seeee is offline
Member
 
Join Date: May 2003
Location: Colorado
Posts: 1,050
Default Re: I/o setup on mix system PT 5.1.3

Did ya happen to look in the "playback engine" settings and see exactly what is defined? also, try and click on "default" in the i/o setup. my guess is you have the wrong interfaces defined in the "playback engine" dialog.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Requirements and full System Setup MadDogRunner Windows 2 02-25-2013 06:44 PM
OLD system, new setup ... HELP GroovyDude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 06-17-2008 03:43 PM
888/24 setup on mix system rmeuchel Pro Tools TDM Systems (Mac) 22 04-05-2006 11:06 AM
COMPUTER SYSTEM SETUP idehd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 05-23-2001 03:21 PM
System setup VILLADON Pro Tools TDM Systems (Mac) 1 02-05-2001 09:31 AM


All times are GMT -7. The time now is 09:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com