Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-05-2005, 08:01 AM
lazymark lazymark is offline
Member
 
Join Date: Jun 2005
Posts: 1
Default Installing mbox asio drivers freezes the computer

i am having trouble installing the drivers for mbox, it freezes the computer - can anyone help!

i just bought the pro tools 6.9

am running on amd 64 processor, 1g ram on an asus a8n sli deluxe motherboard
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
001 A8N-SLI AMD 4200 freezes w/installing drivers shutupandshave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-19-2007 10:13 AM
MBOX: Install freezes when installing drivers suojuoksija 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-28-2007 01:06 PM
Computer freezes while installing peterjun 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-19-2006 07:18 PM
Asio drivers and mbox please help slyxxx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-01-2004 11:25 AM
Mbox ASIO drivers rickthestick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-28-2004 08:59 PM


All times are GMT -7. The time now is 07:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com