Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2020

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-11-2021, 10:16 AM
diane_son diane_son is offline
Member
 
Join Date: Feb 2019
Location: Paris
Posts: 19
Default Production sounds from Cantar have the same Unique ID !!!

Hello everyone,

I have encountered an issue with Pro Tools 2020 but by digging further the problem exists since 2019.10 :

Since 2019.10, Pro Tools can read SMPTE ID and create them. In "what's new 2019.10" it says :

"SMPTE ID in Wave FilesWave files generated by Pro Tools now contain a SMPTE ID in addition to the Unique ID.

Linking priority in Pro Tools has been adjusted to prefer the SMPTE ID if it is present.

ID linking priority is as follows:
1 SMPTE ID: Both Pro Tools and Media Composer generate these.
2 Unique ID: Stored in the UMID Chunk. This is the legacy Pro Tools ID.
3 Unique ID: Stored in the OMF Chunk - This is the ID that you see in Wave files included with an AAF from Media Composer. They are shown in the Unique ID field if there is no UMID Chunk ID, and they are only be used for linking if there is no SMPTEID or UMID Chunk ID."


Now my problem is that I conform production sounds generated in Cantar.
The production sound mixer Aaton CANTAR can create multimono files (one file per channel for a take). Each file has a unique SMPTE ID generated by Cantar.

When importing these files in Pro Tools, the SMPTE ID is seen and a Unique ID is created => BUT it is the SAME UNIQUE ID for all the channels !

I have done the conform process in PT2019.10 and I copied all production sounds to the dialog editor who works in 2019.6.

But 2019.6 does NOT read SMPTE ID. So 2019.6 sees the SAME UNIQUE ID for all channels for each take ! (see image import 202012)

When reopening the conform session in 2019.6, we are asked to relink sounds (because of changing disks) : relink name, or relink File ID or relink Name&ID does the same thing : it relinks only the first channel and SWITCHES ALL THE OTHER CHANNELS TO THE FIRST !! erasing all of the edits previously done in 2019.10 ....

This is clearly a bug because relinking by Name should work since every file has a different name !!


I am surprised that I never got any issue, and since I haven't found anything on the duc I guess a few people had it too but it is particularly dangerous ...

Also I find very dangerous to have changed the creation of unique id, since they are no longer unique ... I'm fine with a unique SMPTE id for each file but why not create a UNIQUE unique ID for each file too ??

can someone please help ??
thank you !
Attached Images
File Type: jpg offline session in 20196.jpg (38.1 KB, 0 views)
File Type: jpg bad relink in 20196.jpg (44.3 KB, 0 views)
File Type: jpg import 202012.jpg (57.9 KB, 0 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VI for effects/production sounds Raoul23 General Discussion 5 05-26-2017 12:47 PM
FCP to PT, reconform of cantar files? mr.armadillo Post - Surround - Video 13 04-18-2012 09:29 PM
Cantar BWAVmixdown in AVID to PT? soundworx Post - Surround - Video 12 10-19-2009 11:55 AM
cantar mxf -> Avid -> protools mik Post - Surround - Video 9 07-19-2009 04:57 AM
Soundminer and Cantar files Studio Studio Pro Tools TDM Systems (Mac) 0 09-11-2006 04:27 PM


All times are GMT -7. The time now is 04:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com