Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-09-2013, 09:27 AM
mysg4ever mysg4ever is offline
Member
 
Join Date: Feb 2012
Location: USA
Posts: 19
Default Crackling noise in playback

Sometimes, on playback I hear a crackling sound in the recording, but not always. Sometimes no sound, sometimes pristine perfect.

I'm asking anyone if they think more ram would help?

I have 3gb now, can go up to 8gb max. Don't know if this is the problem, just looking for solutions. Getting tired of the quirky results in se!

3gb ddr3 ram
AMD Athlon 2x2 250 processor 3.00ghz
64 bit / win7 ser pack1

Thanks
Reply With Quote
  #2  
Old 02-09-2013, 11:15 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,382
Default Re: Crackling noise in playback

Have you done these?

http://avid.force.com/pkb/articles/T...oting/en367983
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2021 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #3  
Old 07-08-2014, 08:38 PM
ajp75 ajp75 is offline
Member
 
Join Date: Jul 2014
Location: Bergen County,nj
Posts: 2
Default Re: Crackling noise in playback

Hi mysg, I have been having the same issues. I tried resetting my quartet and it worked, but it still gets crakly if the audio stops due to cpu shortage errors. I thought it could be a usb cable that needs replacing. Don't know.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crackling Noise on Playback... of anything itspangler macOS 6 09-04-2012 06:43 PM
Strange Hiss/Crackling noise During Playback shisty 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 01-02-2012 02:20 PM
8.0.4 crackling noise during playback 003 Factory adtnj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 07-21-2010 12:09 PM
Unwanted crackling noise only upon playback babakdm Pro Tools M-Powered (Win) 14 04-16-2010 05:56 AM
crackling noise????????mbox???????playback???????? klownprince7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-16-2004 02:18 AM


All times are GMT -7. The time now is 05:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com