Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-06-2013, 03:22 PM
linderefter linderefter is offline
Member
 
Join Date: Oct 2009
Location: Monterrey, Mexico
Posts: 4
Default Weird sound in Mbox 2 & Mbox Micro

Ok,

I'm working with PT LE 8.0.5

At first, I was listening something weird with my mix (with headphones and monitors). Like if it was out of phase.

Then I realized that if I wanted to "hard pan" one track, I was still able to listen some signal in the opposite side.

Then I listened the click track only (just a mono track, no insterts or sends) and I heard an "after sound" something behind an after the click... Like a shadow.

And that's why my whole mix sounded weird.

If I open the same session with my 003 or HD system the problem goes away, but sometime I work with my Mbox's.

I've tried:

Different buffer size, output reset, internal sound in system prefs, etc.

Please Heeeeelp!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox 2 Micro Sound Quality Sparky1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-16-2010 05:06 AM
Problem with Mbox Micro - Sound completely distorted! HELP! Audiophile_HH 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-27-2010 03:18 PM
mbox micro sound cutting in and out... indoe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-07-2009 08:51 AM
mbox micro and sound-hijacking app to record drguitar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-19-2008 01:02 PM
MBox 2 Micro...Sound Quality Issue. feniks 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 23 12-07-2007 02:22 AM


All times are GMT -7. The time now is 06:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com