Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-11-2022, 11:03 AM
GuidoHelbling GuidoHelbling is offline
Member
 
Join Date: Feb 2010
Location: Winterthur, Switzerland
Posts: 72
Default PT 2021 12 with Decklink SDI 4k driver - Video Engine crash

Hi

Anyone using Decklink SDI 4k with PT 2021 12? Which BM installer version are you using?
I tried the latest version 12.2.2, this let's the Video Engine crash. (The video engine had an unrecoverable error and will now reinitialize)
I used 10.9.12 which is not supported now by big sur and 10.11.4 let the video engine crash as well.
Before I try all the installers, maybe someone has a working system??

I'm setting up my system now on my mac pro 5.1, OS 11.6.2 big sur installed with opencore.
So: OS: 11.6.2, PT 2021 12, BM Decklink SDI 4k

Any hints would be great,

thanks and cheers,

Guido
__________________
Pro Tools Ultimate 2023.6 with Dante, MacPro 5.1 12 Core, 32 GB RAM, Mac OS 12.6.3 with OpenCore, Decklink SDI 4k, Dynaudio Air 15 and bm5a mk2 as 7.1.4 Monitoring
https://www.avosound.com/en/
https://www.guidohelbling.com/
Reply With Quote
  #2  
Old 03-12-2022, 12:51 AM
GuidoHelbling GuidoHelbling is offline
Member
 
Join Date: Feb 2010
Location: Winterthur, Switzerland
Posts: 72
Default Re: PT 2021 12 with Decklink SDI 4k driver - Video Engine crash

....it's BM Version 11.7 - if someone else will have this issue. No idea yet about offset.

Cheers, Guido
__________________
Pro Tools Ultimate 2023.6 with Dante, MacPro 5.1 12 Core, 32 GB RAM, Mac OS 12.6.3 with OpenCore, Decklink SDI 4k, Dynaudio Air 15 and bm5a mk2 as 7.1.4 Monitoring
https://www.avosound.com/en/
https://www.guidohelbling.com/
Reply With Quote
  #3  
Old 03-12-2022, 01:49 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,978
Default Re: PT 2021 12 with Decklink SDI 4k driver - Video Engine crash

Hi Guido,

a co-worker recently had issues with that exact card but in a 7,1 Mac under Canalina. No crashes but PT would play in sync for 10-20 minutes and then would jump out of sync (fully genlocked system) and the red dot in the QT track indicated dropped frames. He had the latest Catalina BM driver installed (12.1)
He fell back to the last one that was Mojave+Catalina supported and the issues went away. All good now. Obviously this is a very different issue and totally different machine and OS but the driver he's using now is:

11.4.1 (I'm on the same one and no issues whatsoever, but this is the latest fully blessed Mojave driver so no exotic combo on my machine and my card is the older Decklink SDI (non-4k)

But I don't think it's BS compatible. And I know some hardware cards have issues with OpenCore but I'm no OC expert. So your situation might be unrelated.

I'd try a bunch of earlier drivers that are BS compatible. Are there any? 10.x are clearly not BS compatible. Not even Mojave I think. Way too far back.

F.
__________________
PTHDn 2024.3 (OSX13.6.5), 8x8x8, MacPro 14,8, AJA LHi, SYNC HD, all genlocked via AJA GEN10, 64GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #4  
Old 03-12-2022, 06:59 AM
GuidoHelbling GuidoHelbling is offline
Member
 
Join Date: Feb 2010
Location: Winterthur, Switzerland
Posts: 72
Default Re: PT 2021 12 with Decklink SDI 4k driver - Video Engine crash

Hey Frank

I can install 11.4.1 on big sur, it recognize the card but the video engine don't likes it and it can't launch.
So I'm back at 11.7 and hope it is stable.
I tried a couple of drives, also version 10. The OS let's them install but it's not recognizing the decklink card. Maybe it will see your card? And also there is the other side: the OS sees the card with the latest BM drivers, but it's not compatible to the video engine.
It seems, I have to be happy to find a driver for the card, how reliable it is, is the next step...
The whole thing here is a test if that works with opencore, big sur and my old mac pro.

Thanks for your tip,

Guido
__________________
Pro Tools Ultimate 2023.6 with Dante, MacPro 5.1 12 Core, 32 GB RAM, Mac OS 12.6.3 with OpenCore, Decklink SDI 4k, Dynaudio Air 15 and bm5a mk2 as 7.1.4 Monitoring
https://www.avosound.com/en/
https://www.guidohelbling.com/
Reply With Quote
  #5  
Old 03-17-2022, 09:14 AM
MIKEROPHONICS's Avatar
MIKEROPHONICS MIKEROPHONICS is offline
Member
 
Join Date: Sep 2008
Location: CRANLEIGH (gateway to the Surrey Hiils), UK
Posts: 2,094
Default Re: PT 2021 12 with Decklink SDI 4k driver - Video Engine crash

I am currently testing an Ultrastudio 4k via TB3 on Catalina with BM 12.2.2 and Pro Tools HDX 2021.12 all is fine.

Not your config I know, but...
__________________
cheers

Mike Aiton BSc (hons)
Audio Consultant, Dubbing Mixer/Sound Designer & Journalist

BAFTA member
IPS member

----------------------------------------------------------------------
www.mikerophonics.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Video Engine in PT 2021.6 on M1 Mac budster Pro Tools 11 10-28-2021 01:29 PM
Video Engine Problems in PT 2021.6 PasteEater Pro Tools 1 07-01-2021 07:59 AM
Video Engine won't initialize in PT 2021.6 DAPG Pro Tools 12 06-29-2021 06:39 AM
Video Engine Problems in PT 2021.03.1 PasteEater Pro Tools 8 05-05-2021 10:10 PM


All times are GMT -7. The time now is 12:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com