Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S4/S6

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-29-2016, 01:56 PM
vudoo vudoo is offline
Member
 
Join Date: Jan 2001
Location: Montreal, Quebec, Canada
Posts: 937
Default updated to 3.5 Knob module firmware update failed

Just updated to 3.5 and Knob module firmware update failed and still stuck at 2.2, what should i do ?
Reply With Quote
  #2  
Old 11-29-2016, 04:36 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,667
Default Re: updated to 3.5 Knob module firmware update failed

Do a complete power off and on and try again (if you haven't already). Give the system a couple of minutes to come up after power on first.
Reply With Quote
  #3  
Old 11-29-2016, 05:07 PM
vudoo vudoo is offline
Member
 
Join Date: Jan 2001
Location: Montreal, Quebec, Canada
Posts: 937
Default Re: updated to 3.5 Knob module firmware update failed

did power off twice already. It kept failing the firmware update. Any other solutions ?
Reply With Quote
  #4  
Old 11-29-2016, 05:11 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,667
Default Re: updated to 3.5 Knob module firmware update failed

i think you should call Customer support as it will be hard to troubleshoot online. Sorry
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FWx firmware update failed! sersol VENUE Live Sound Systems 4 09-14-2012 11:49 AM
Mbox 2 failed firmware update!! Help! circuit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 05-15-2012 02:01 PM
Failed firmware update, now Command 8 is dead!? painkilla72 ProControl, Control|24, Command|8 8 09-27-2009 03:53 AM
003R Firmware Update Failed...7.3 to 7.4 Kourquie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-22-2009 01:22 PM
URS A and N series EQ updated knob rotation URSplugins Pro Tools TDM Systems (Mac) 0 05-22-2004 04:49 AM


All times are GMT -7. The time now is 12:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com