Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-10-2013, 03:10 PM
Alexander_ Alexander_ is offline
Member
 
Join Date: Dec 2013
Location: Russia
Posts: 2
Default Pro Tools MP9 + Avid MobilePre mkII registration problem.

Hello I'm trying to register a set of Pro tools mp9 + Avid mobilepre mkii, but ran into a problem:

As indicated in the Avid Knowledge Base, for the registration of my sound card I should go to the website www.onlineregister.com/avid/reg, which I did. Twice I enter the data in the hope that my e-mail address will appropriate serial number (or something like that) for http://www.avid.com/US/support/register/audio, but not any email has come. A day later, I tried again to register the sound card, but not reaching the end of the registration process, I got the message: "You have already registered this copy of Sibelius. Thank you!" But I don't even know what it is! I only need Pro tools and updates, and that's all. Could you please help me?

Regards, Alex.
Reply With Quote
  #2  
Old 12-10-2013, 10:05 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 25,036
Default Re: Pro Tools MP9 + Avid MobilePre mkII registration problem.

I don't know what went wrong, but I have let Avid know about your issue.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 12-11-2013, 06:09 AM
Alexander_ Alexander_ is offline
Member
 
Join Date: Dec 2013
Location: Russia
Posts: 2
Default Re: Pro Tools MP9 + Avid MobilePre mkII registration problem.

JFreak, thank you!
Reply With Quote
  #4  
Old 12-12-2013, 10:19 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 25,036
Default Re: Pro Tools MP9 + Avid MobilePre mkII registration problem.

This is what I got:

Quote:
His forum email address shows a MobilePre registered 4/4/2013, but no Pro Tools (or Sibelius). Maybe he registered using another email address?

He should start a support case to provide CS with his info.

"...submit your case to support here." on the Registration page.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 8 LE registration problem Chnebierk Windows 0 04-11-2013 01:31 PM
Registration problem and defective Pro Tools LE8 DVD CoiLive Eleven Rack 3 04-02-2012 06:22 AM
Avid admin,Where are you???PT LE 8 registration and avid login not jiving??? jacobsapple 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-03-2011 10:40 AM
Pro Tools Update Registration problem Lastmanback 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-27-2011 07:51 AM
PRO TOOLS M-POWERED 8 Registration Problem SHIMA Pro Tools M-Powered (Win) 1 10-29-2009 09:09 AM


All times are GMT -7. The time now is 06:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com