Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-18-2010, 04:24 PM
Draulym Draulym is offline
Member
 
Join Date: Jul 2008
Location: Bunbury West Oz
Posts: 217
Default PTLE vs PTMP

Any problems / dramas with having both installed on my puter???... I love my 003 desk for mixing (don't have the clams for a C24, so thats not an option ), & would like to use my A&H zed-r16 for tracking via m-audio lightbridge. Cheers!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PTLE & PTMP on same system gjohung Pro Tools M-Powered (Mac) 1 05-29-2010 09:46 PM
thinking of switching from ptle to ptmp mdo9 Pro Tools M-Powered (Mac) 7 12-29-2008 08:40 AM
Help with running PTMP and PTLE both on the same computer!!! stringace Pro Tools M-Powered (Mac) 5 09-27-2008 05:03 AM
Is anyone running both PTLE and PTMP on their computer? jamescecil 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-30-2007 02:04 AM
PTLE and PTMP on same computer. Is this possible? ESR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-23-2006 09:47 PM


All times are GMT -7. The time now is 05:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com