Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2009, 12:09 AM
rebirth rebirth is offline
Member
 
Join Date: May 2007
Location: Atlanta, GA
Posts: 12
Default cursor is gone

i trashed my preferences and now in my old sessions, the curser that follows where the song is when playing has disappeared ..


i'm assuming its something in preferences thats not checked off, but can't figure it out.. i can't edit anything now because you can't tell where the curser is at in the song

what do i need to do??
Reply With Quote
  #2  
Old 06-09-2009, 05:15 AM
Murt Murt is offline
Member
 
Join Date: Feb 2008
Location: UKEire
Posts: 365
Default Re: curser is gone

Have you tried:
Preferences
Operation
Timeline Insertion/Play Start Marker Follows Playback
or Control+N to toggle
__________________
MBox2Pro / LE 8.0.5
Reply With Quote
  #3  
Old 06-09-2009, 09:18 PM
rebirth rebirth is offline
Member
 
Join Date: May 2007
Location: Atlanta, GA
Posts: 12
Default Re: curser is gone

yes did nothing

there is no scrolling bar or cursor

this is bad
Reply With Quote
  #4  
Old 06-09-2009, 10:07 PM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,118
Default Re: curser is gone

Options>Edit Window scrolling>Page?
nvm.. I see that your cursor is completely missing...
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
  #5  
Old 06-09-2009, 10:24 PM
rebirth rebirth is offline
Member
 
Join Date: May 2007
Location: Atlanta, GA
Posts: 12
Default Re: curser is gone

still nothing i thought if you trashed the preferences it made a new set of them??? since i've done this, everythinng is screwed up.. and i have a session on thursday
Reply With Quote
  #6  
Old 06-10-2009, 01:17 PM
rebirth rebirth is offline
Member
 
Join Date: May 2007
Location: Atlanta, GA
Posts: 12
Default Re: cursor is gone

ok so i start up protools today and everything is fine .. this makes no sense i've been using mbox 2 with protools 7.4 for almost yr and it seems very not stable at all

i dont' want to run into this problem again in 1 month when i'm working on a session and it disappears again.. wish LE was as stable as HD

i did absolutely nothing from dif from yesterday and it just started working fine today

Reply With Quote
  #7  
Old 10-04-2009, 01:55 PM
joe_04_04 joe_04_04 is offline
Member
 
Join Date: Jul 2009
Posts: 86
Default Re: cursor is gone

I started having this problem today....I can't seem to find out whats wrong...I even trashed my prefs trying to fix the problem...and nothing
Reply With Quote
  #8  
Old 02-01-2010, 08:06 AM
Stixxs Stixxs is offline
Member
 
Join Date: Aug 2005
Posts: 160
Default Re: cursor is gone

Wow, got the same thing here..first the timeline started sticking, now nothing...just gone,

Can anyone help? thx
Reply With Quote
  #9  
Old 07-07-2010, 04:02 PM
hummerZ hummerZ is offline
Member
 
Join Date: Aug 2008
Location: NYC
Posts: 264
Default Re: cursor is gone

bump.

anyone have the solution to this?
Reply With Quote
  #10  
Old 07-08-2010, 08:45 AM
hummerZ hummerZ is offline
Member
 
Join Date: Aug 2008
Location: NYC
Posts: 264
Default Re: cursor is gone

Solved it here.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cursor Srose 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-21-2013 09:08 AM
Help with cursor in LE cvsoundz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-28-2011 06:59 PM
cursor youbringmesuffering 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-21-2009 02:12 PM
Cursor lag in 7.3 cgrain 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-31-2007 02:04 PM
cursor? cosd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-16-2006 02:11 PM


All times are GMT -7. The time now is 09:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com