Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-30-2007, 02:04 AM
jamescecil jamescecil is offline
Member
 
Join Date: Dec 2001
Location: melbourne
Posts: 7
Default Is anyone running both PTLE and PTMP on their computer?

I'm wondering if anyone has installed both PTLE and PT M-Powered on their computer.. Any conflicts? Are you able to take sessions from LE to MP and back fairly easily?

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PTLE & PTMP on same system gjohung Pro Tools M-Powered (Mac) 1 05-29-2010 09:46 PM
PTLE vs PTMP Draulym 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-18-2010 04:24 PM
Help with running PTMP and PTLE both on the same computer!!! stringace Pro Tools M-Powered (Mac) 5 09-27-2008 05:03 AM
PTLE and PTMP on same computer. Is this possible? ESR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-23-2006 09:47 PM
Running Software Instruments in PTMP fret Pro Tools M-Powered (Win) 1 10-03-2005 05:14 PM


All times are GMT -7. The time now is 03:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com