Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2006, 06:03 PM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 2,357
Default Bomb Factory Pultec Bundle MEQ2 wont work in PT 7

I've tryed all the fixes that digi has suggested but nothing seem to work Ive gotten the waves update deleated PT& and reinstalled Ive done the disk permissions ect. but on my system every time (almost) Wwhen I try to play back the pultec MEQ2 I get any one of 4 different buffer errors 6085, 6086, 9133, 9173 these usally happen from instantly to 15 or 20 seconds into the track. track count can be 1 with just the
waves Renaissance Reverb and the Digi III compressor but it will happen with just the Pultec as well
any body have the same trouble and any fixes Help the MEQ2 is wonderful on vocals when it does work Thanks Kevin
__________________
System :
Studio - Avid Carbon interface , PT Ultimate 2023.12 Mid 2020 (intel) iMac 27" Ventura 13.2 .1
Mobile - 2021 14 " MBP M1 Pro PT Ultimate 2024.3.0 --Sonoma 14.4



Enjoy the Journey
.... Kev...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Single Pultec EQH-2 license wont work with the bundle download carl_laruso Pro Tools TDM Systems (Mac) 1 03-09-2009 09:31 AM
Factory bundle 7.1 version (Pultec, Fairlight) danieladamsmith 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-23-2006 09:56 PM
Bomb Factory Meequalizer or Pultec??? bob Ancona 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 23 07-25-2003 07:10 PM
Bomb Factory Pultec Plug In Michael Carpenter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 10-25-2002 12:20 AM
BOMB FACTORY LA-2A, 1176, AND PULTEC motone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 02-20-2002 01:41 AM


All times are GMT -7. The time now is 04:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com