Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-03-2010, 06:39 PM
Oldskewl Oldskewl is offline
Member
 
Join Date: Mar 2010
Location: Northern California
Posts: 18
Default DAE error -9126

Pro Tools is messing with my file system again. Has anyone encountered this error code? It's coming up just as the file is coming up.

Customer is pissed. Any ideas, suggestions?http://duc.digidesign.com/images/smilies/biggrin.gif
__________________
Mac OS X 10.8.2 ||
Apple iMac 27" QC 2.8GHz Core i5 16GB(2x8GB) ||
Digi02 Rack "Black Lion Mod" || PreSonus FS ||
Pro Tools 10.3.4 ||
Gamble 40 Track Analog Console ||
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE Error -9126 Parches Pro Tools TDM Systems (Mac) 1 02-10-2012 09:56 AM
DAE error 9126 Kornfed Records Pro Tools 9 10 08-06-2011 06:57 AM
PT9 DAE error -9126 bigtuna macOS 1 07-21-2011 03:30 PM
DAE error -9126 Pompolius 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-01-2011 12:05 PM
Error -9126 pinguman Pro Tools M-Powered (Mac) 2 10-25-2010 11:56 AM


All times are GMT -7. The time now is 05:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com